Palące się EPC i ABS przy zapłonie

Topic created · 10 Posts · 2161 Views
  • Siema, miałem problem z elektryką w aucie, póki co, problem został odpukać usunięty. Mam nadzieję, że na stałe. Jednak teraz mam problem, nigdy się temu nie przyglądałem i nie wiem czy to dobrze. Gdy zapalam zapłon, oczywiście włączają się wszystkie lampki, po chwili gasną, natomiast ABS oraz EPC zostają, gdy odpalam silnik gasną. Czy to jest ok?

  • Hmm... u mnie jest tak samo.

  • tak dobrze jest

  • Dzięki za odpowiedź 🙂 ) ABS był to chwilowy wybryk, tak to zawsze tylko EPC się pali. To znaczy "zawsze", do momentu, aż silnik odpali, po czym znika 🙂 <!-- s:) -->

  • Sprawdź napięcie akumulatora. U mnie w zimie przy ciężkich mrozach (więcej niż -20 stopni) przy odpalaniu zdarza się, że ABS świeci się do momentu rozruchu silnika.

  • Wystarczy ciut osłabiony akumulator, by ABS się zaświeciło przy rozruchu. Jak dobrze kręci i kontrolka po odpaleniu gaśnie, to nie ma problemu.

  • A jednak wykrakałem, od kilku dni pali mi się cały czas kontrolka ABS. Jakieś pomysły?

  • sprawdż czujniki, tzn podłącz pod kompa i będzie wiadomo czy to czujnik

  • Nawet nie mam do tego dostępu, jestem w tym temacie zielony. Nie posiadam ani kabla, oprogramowania, wiedzy.

  • to zostaja ci 4 mozliwosci:

    • podjechac do kogos kto ma kabel i sie podpiac
    • kupic sobie kabla "kupic" oprogramowanie :robot: i se sprawdzic
    • podjechac od mechanika zaplacic i on ci sprawdzi
    • kupic wszystkie elementy ABS i wymieniec tj. wiazki, kable, pompe abs, sterownik, czujniki itp 😉 <!-- s;) -->

    lub zadzownic do wrozbity macieja moze wywrozy co dolega samochodzikowi...

    sorki za ironie ale... po raz "n-ty" napisze Ci ze nikt ci nie powie co mu dolega "na swiecaca kontrolke", potrzeba przynajmniej nr bledu a wtedy mozna juz dzialac 😆

Log in to reply