[F1] Pompa paliwa chodzi po wyłączeniu zapłonu

Topic created · 5 Posts · 6566 Views
  • Witam wszystkich serdecznie,

    Mam problem z samochodem (Skoda Fabia 1,4 16V AUA 2001r) który przerósł moje możliwości.

    Samochód rozładował akumulator. Przed dojechaniem na miejsce postoju nie było żadnych objawów nieprawidłowej pracy.

    Po naładowaniu i założeniu akumulatora okazało się, że pompa paliwa chodzi ciągle lub z przerwami. Zapłon nie jest włączony a auto może być zamknięte. Pompa włącza się w losowy sposób na chwilę lub dłuższy czas po czym się wyłącza.

    Działaniu pompy towarzyszy często klikanie przekaźnika ale inne niż w normalnym trybie działania. Przekaźnik pompy paliwa (przekaźnik 140) załącza się kilkukrotnie - częstotliwość tych załączeń to ok 2-3 razy na sekundę. Czas trwania tego kluczowania jest też różna. Dzieje się tak tylko przy wyłączonym zapłonie, wyciągniętym kluczyku, zamkniętym aucie.

    Po przekręceniu kluczyka w pozycję zapłon pompa pompuje i się wyłącza. Samochód odpala.

    Po zgaszeniu silnika i wyciągnięciu kluczyka pompa dalej działa.

    Przy odczytywaniu błędów często zrywana jest komunikacja z komputerem.

    To co już zrobiłem to odczytałem błędy:
    Błędy jakie podał mi program to:
    17953 ; 18058; 18043; 18045; 17949
    Błąd od przekaźnika nie zawsze się pojawia.

    Wyciągnąłem i włożyłem przekaźnik pompy. Niestety nie wiem jak sprawdzić czy działa poprawnie.

    Wyciągałem też:

    • Przekaźnik odpowiedzialny za lampki ostrzegawcze w drzwiach.
    • wtyczki od drzwi kierowcy te co są na słupku.

    Też podejrzewałem, że to coś z czujnikiem od drzwi ale chyba odłączenie wszystkich wtyczek od drzwi kierowcy to wyklucza ?

    Czy takie objawy może dawać uszkodzony przekaźnik pompy paliwa ?

    Proszę o pomoc. Z góry dziękuję za podpowiedzi co jeszcze można zrobić.

  • Witam, spotkałem się z podobnym problemem, który powodował u mnie całkowite rozładowanie akumulatora w tydzień. Po wyłączeniu zapłonu i zamknięciu auta co 2 minuty było słychac zadziałanie przekaźnika, który załączał silniczek przepustnicy na 10 sekund i tak w kółko dzień i noc. Komputer nigdy nie przechodził w stan uśpienia po upływie 30 minut i podobnie jak pracujący co 2 minuty silniczek przepustnicy czerpał sporo energii (średnio jakieś 350 mA).
    W moim przypadku przyczyną było notoryczne parkowanie auta na wstecznym biegu, co powodowało załączenie czujek parkowania, które z kolei pomimo wyłączonego zapłonu i zamkniętego auta nie pozwalały na uśpienie komputera i powodowały załączanie się silniczka przepustnicy. Może to Cię naprowadzi jakoś na właściwy trop, pozdrawiam.

  • Parkuje w garazu, czasem mi sie zdarzalo zapomniec wlaczyc wsteczny, odtad zawsze parkuje na wstecznym. Czasami samochod stoi w garazu 2 tygodnie i dluzej - i nic! Pompa sie nie wlacza, akumulator sie nie rozladowuje. Mam Fabie i Octavie. Standardowo pompa wlacza sie po przekreceniu kluczyka, ja bym sprawdzil stacyjke.

  • Dokładnie sprawdź kostkę stacyjki, jak przełącza napięcia. Przekaźnik może też mieć "sklejone" styki. Rozbierz plastikową obudowę i zobacz bebechy 🙂 <!-- s:) -->

  • [quote="nomad1"]Dokładnie sprawdź kostkę stacyjki, jak przełącza napięcia.[/quote]
    Bez pierdół . Stacyjka tu nie ma związku. Patrzeć na schematy a nie pisać banialuki wyssane z palca.[quote="nomad1"]Przekaźnik może też mieć "sklejone" styki.[/quote]Bez przesady , a było że [quote="Tomek_KRA"]że pompa paliwa chodzi ciągle lub z przerwami. [/quote]A co ma się to do sklejonych styków przekażnika ? Do czerwca 2001 w tych motorach był stosowany upierdliwy przekażnik z odrobiną elektroniki. Było tam wejście z ECU silnika i osobne z tzw. Comfortu ( otwarcie drzwi ) . Po tej dacie zastosowano dwa przekażniki rozwiązujące ewentualny problem. Polecam przed napisaniem w tym temacie zapoznać się ze schematem elektrycznym.

Log in to reply