[F1] Rozważania na temat EGR`u (+ sonda lambda)

Topic created · 7 Posts · 7947 Views
  • Chciałbym poruszyć problem błędów EGRu, jego czyszczenia i potem ustawiania za pomocą Vag-coma a także bonusowo drugiej sondy lamba w silniku 1.4 16V (101 KM oznaczenie AUB)

    Otóż ostatnio wywala mi żółtą kontrolkę silnika, po podpięciu do komputera mam zawsze dwa błędy:

    • błąd 16522 – Oxygen (Lamdba) Sensor B1S2: Signal too high, p0138 - 35 -00
    • błąd 16785 - EGR system: Insufficient flow, p0401 - 35 - 10,
      czasem przy jednym lub obydwu z tych błędów pojawia się dodatkowo opis: Intermittent, czyli jak rozumiem, że błąd nie występuje ciągle.

    Z tego co się zorientowałem to zapalenie kontrolki silnika powoduje u mnie sonda lambda a nie EGR, bo podpinałem komputer gdy nic się jeszcze nie paliło, a ten błąd EGR`u był już w pamięci.

    Na pierwszy ogień lambda: „błąd 16522 – Oxygen (Lamdba) Sensor B1S2: Signal too high, p0138 - 35 -00”. Błąd ten mówi o wysokim napięciu i to on jest powodem zapalenia się kontrolki silnika. Zauważyłem, że wyskakuje on przy pierwszym odpaleniu zimnego silnika przy ruszaniu lub tuż po ruszeniu. Dlatego kupiłem oryginalną sondę lambda i myślałem, że po jej zamontowaniu problem będę miał z głowy, ale niestety nie 😞 <!-- s:( --> O co więc może chodzić ? Jakiś przewód wcześniej się gdzieś przetarł ? Czy może coś innego ? Proszę o możliwe podpowiedzi jak ugryźć tą sprawę, bo na razie chyba tylko niepotrzebnie $ na tą sondę wydałem.

    Druga sprawa to EGR: „błąd 16785 - EGR system: Insufficient flow, p0401 - 35 – 10”, czyli jest to błąd mówiący o za niskim przepływie (przez EGR jak rozumiem ?), więc naturalną koleją rzeczy jest próba jego czyszczenia. I tu pojawia się kilka pytań jak to prawidłowo zrobić…

    • Ja zrobiłem chyba wersję minimum: odkręciłem dwie nakrętki 13-stki wyciągnąłem EGR i oskrobałem co tam się dało

    • Chciałbym więc zapytać czy jest sens odkręcać tutaj zaznaczone imbusy ? Jeśli tak to w jakim celu ?
      [img]http://autokacik.pl/files/284502823-img7803f.jpg[/img]

    • Czytałem, że aby dobrze wyczyścić przewody EGR`u to trzeba ściągać przepustnicę i coś tam czyścić - prawda to ?

    • Jak go czyścić ? Jakiś specjalny preparat, czy starczy pędzelek + rozpuszczalnik ?

    • Jak prawidłowo zaadoptować ten zawór ? Silnik na być gorący, ale czy włączony ? Wiem, że robi się to na kanale 74 i tam dać basic settings → czy ja wtedy powinienem coś słyszeć, że coś się tam dzieje ?

    Pozdrawiam serdecznie 🙂

  • jedyne co mogę podpowiedzieć to przygodę jaką miałem z innym samochodem, ale za to też było dużo kombinowania bez sensu. Chodziło o stały błąd EGR, problemy z odpalaniem i prawidłową pracą silnika - po wyczyszczeniu, skasowaniu błędu po niedługim czasie znów zapalały się kontrolki i błąd. Okazało się że powodem był jeden z przewodów doprowadzający prąd, który powodował zwarcie. Więcej niestety nie mogę pomóc.

  • Ja wymieniłem EGR. Znajomy mechanik powiedział ,że mozna by wyczyścić ale to metoda tylko na jakiś czas. Po wyminie wszelkie błedy zniknęły a były komiczne ( oprócz dotyczacego zaworu EGR ) jak np: błąd czujnika stłuczenia tylnej szyby :zdziwko: <!-- s:zdziwko: --> To takie cos istnieje? Zawór był adoptowany ale nie wiem jak.

  • ja właśnie walczę z EGRem w Astrze H. Tam jest problem tego typu, że duża ilość sadzy jaka się zbiera na przepustnicy powoduje wyskoczenie błędu (silnik nie traci mocy). Po przeczyszczeniu mam nadzieję, że będzie git. Jeśli chodzi o silniki benzynowe to nie mam pojęcia czy nagaru jest na tyle dużo żeby mógł zatkać kanały. A zajrzałem w ten temat bo zastanawiam się czy w fabce SDi warto czyścić EGR i kolektor dolotowy. Robił to kto? Dużo nagaru się nazbierało? Czy lepiej nic nie robić póki nie szaleje komputer?

  • Odświeżę trochę temat gdyż mam podobny problem w swoim nowym nabytku.

    Dokładniej taki sam problem jak kolega "OBYWATEL". Check cały czas na blacie (żadnej różnicy w jeździe). Po wizycie w Serwisie VW i podpięciu VAG-a wyszedł błąd EGR-u. Nowy kosztuje w serwisie 660zł (nr.kat: 036131503M). Zastanawiam się też nad wyjęciem go i czyszczeniem, ale czy to ma sen ????
    Jeśli nie to jaki kupić cholernie drogi oryginał czy może jakiś zamiennik np. TRW za 450zł.

    Oryginał PIERBURG-a wygląda tak :[ <!-- s:[ -->URL=http://moto.allegro.pl/zawor-egr-eger-vw-bora-golf-iv-seat-leon-1-4-00r-i1513347154.html]Oryginał PIERBURG[/URL]

    Dziwnie wyglądający niby oryginał (ma naklejkę a nie grawer): [url=http://moto.allegro.pl/zawor-egr-seat-ibiza-1-4-16v-leon-1-4-16v-1-6-16v-i1495263952.html]Niby oryginał[/url]

    Proszę o poradę AD. czy czyścić, czy wymienić?
    MOŻE ktoś z forum ma jakiś dostęp do tańszego oryginału.

  • U mnie w podpisie masz kontakt do Darka, może coś pomoże, powołaj się na mnie. Klubowicze mają 10% w dół.

  • Widzę, że ktoś odświeżył mój temat...

    Ja osobiście się z nim nie uporałem 😞 Mimo, że auto jeździ ok, przyśpieszenie ok, spalanie też (~ 7,5 l/100km po Krakowie) to wciąż świeci się ten "helikopterek", co mnie trochę irytuje 😞 <!-- s:( -->

    Ja do tej pory zrobiłem co następuje:

    • podmieniłem EGR na inny używany, podobno sprawy - zero zmian, "check`a" wywaliło jak zwykle, auto zachowywało się dokładnie tak samo
    • obydwa EGR`y moczyłem w rozpuszczalniku by rozpuścić w nich nagar - bez wpływu
    • po zmianach EGRów ustawiałem je VAGiem, wchodziłem w basic seting ustawiałem kanał 74 i czekałem aż pojawi się napis ADP OK, wtedy klikałem Done, go back - bez wpływu
    • okręciłem tą rurkę idącą od EGR`u w okolice przepustnicy i ją również czyściłem, tak samo jak otwór pod przepustnicą łączący się z tą rurką - bez wpływu

    Moje pomysły, co jeszcze może mieć wpływ na występowanie tego błędu (po lekturze rzeczy znalezionych w internecie):

    • nieszczelne wężyki podciśnienia (tylko ja za bardzo nie wiem co to są te wężyki i co one mają łączyć, czy mógłby mi ktoś opisać, pokazać gdzie ich szukać ?)
    • zastosowanie silikonu zamiast oryginalnych 3 uszczelek/podkładek silikonu (bo u mnie np. w ogóle nie było uszczelki między końcem tej rurki od EGR`a a podstawą przepustnicy)
    • pęknięta odma (to było stwierdzone w grudniu i była klejona, ale chyba nie z pełnym skutkiem wg faceta z SKP, choć jak patrzyłem ostatnio to jest tam w miarę sucho, a zaolejone jest miejsce w okolicy bagnetu oleju..)

    Innych pomysłów brak 😞

    [img]http://www.fcp.pl/forum/download.php?id=1132[/img] <- wynik adaptacji EGR`u

Log in to reply