[f1] Brak mocy, bardzo głośna praca silnika

Topic created · 6 Posts · 1181 Views
  • Witam
    Mam taki problem z moją fabką 1.4 MPi z 2002 r. Mianowicie potwornie brakuje jej mocy. Prędkość maksymalna 90 km/h. Dodatkowo buczy z okolicy katalizatora. Spalanie podniosło się o prawie 50%. Uważacie że katalizator się skończył? Mieliście takie problemy?

  • Sprawdź sondy lambda, bo jeśli sonda się zepsuje to spalanie mocno rośnie do góry.

  • A w jaki szybki i dobry sposób sprawdzić sondę?

  • [quote="dominikki"]A w jaki szybki i dobry sposób sprawdzić sondę?[/quote]

    Najprościej podłączyć pod komputer i sprawdzić błędy.

  • a układ dolotowy cysty

  • To raczek nie sonda, jakby Ci padła sonda, to by spalanie wzrosło o ok 10% a silnik nie straciłby mocy. Możesz to łatwo sprawdzić odpinając sondę (dojście do wtyczki z lewej strony komory, zamocowana na uchwycie przykręconym do kolektora dolotowego).

    Czy obecna sytuacja stała się nagle, czy też pogarszało się stopniowo?

    Zacząłbym od następujących rzeczy:
    a) sprawdziłbym przelotowość wydechu - możliwe, że katalizator Ci się zatkał.
    następnie
    b) sprawdziłbym kompresję, czy wszystkie cylindry dobrze pracują (nieszczelność, skrzywienie wału korbowego)
    c) osłuchał silnik, czy czasem wał korbowy nie lata (panewki)

    Jeśli powyższe czynności nie dałyby efektu, wówczas wziąłbym się za komputer:
    a) sprawdziłbym czasy wtrysku (na biegu jałowym ok 4-5 ms)
    b) sprawdziłbym odczyty z sondy lambda

    Dalej wziąłbym oscyloskop i sprawdzał czujniki
    a) położenia wału korbowego
    b) prędkości obrotowej silnika
    c) położenia przepustnicy
    d) itd.

Log in to reply