[F1] EPC & Światła stop - problem z zielonym włącznikiem

Topic created · 5 Posts · 1861 Views
  • Fabia 2003, HTP 1.2, AZW

    Temat nieraz wałkowany, ale niestety utknąłem w miejscu, którego nie jestem w stanie przejść.

    1. Pewnego dnia zapaliła mi się kontrolka EPC i zgasły światła stop.
    2. Sprawdziłem bezpieczniki nr 2, który był ok.
    3. Postanowilem wymienić włącznik. Stary typ, czarny: 3B0 945 511A, na zielony 1C0 945 511A.
    4. Po wpieciu zielonego do gniazda, światła nie zaświeciły. Dla pewności wypiiąłem go i wpiąłem stary (czarny) - światła dumnie zaświeciły. Żadne jednak manipulacje 'dzynglem' nie zmieniły stanu przy nowym, jak i starym włączniku.
    5. Podpiąłem do komputera i postanowiłem przeanalizować grupę 066.
      Poniżej moje wyniki:

    stary wlacznik 0000_0001
    s.wla & sprzeglo 0000_0101
    brak wlacznika 0000_0010
    b.wlacznika & sprzeglo 0000_0110
    s. wlacznik bez bezp. 0000_0000
    b. wlacznika i b. bezp 0000_0010
    n. wlacznik 0000_0000
    n. wlacznik & sprzeglo 0000_0100
    n. wlacznik & b. bezp 0000_0000

    Najwieksza roznica jest z wpietym do gniazda starym wlacznikiem czarnym: swiatla swieca i kod = 0001
    a wpietym nowym wlacznikiem zielonym: swiatla nie swieca i kod = 0000.

    Jak rozumiem dobrze dzialanie wlacznika czy tez wylacznika. To wpiety tylko do zasilania powinien zapalac swiatelka i dawac kod 0011, w zamian dostaje jednak zupelnie cos innego.

    Prosilbym o pomoc, co mam jeszcze sprawdzic, zeby miec pewnosc, ze wszystko ok.
    Dodam ze testowalem dwa rozne wlaczniki zielone i przy obu swiatla nie swieca (manipulacje dzynglem tez tego nie zmieniaja).

  • Ja miałem taki problem w polo że któregoś dnia zgasły mi światła stop (jednakże bez pojawienia się kontrolki EPC).
    Po wymianie włącznika na fabrycznie nowy sytuacja się nie poprawiła, wymieniłem więc inny również nowy wyłącznik i problem został rozwiązany.
    Oczywiście mówię tu o wyłączniku świateł stop znajdującym się pod pedałem hamulca.

  • Może "bawiłeś" się tym nowym włącznikiem przed wymiana?
    Można go w ten sposób uszkodzić.
    Przy montażu po przekręceniu go w swoim otworze blokowana jest regulacja długości "języczka" i dopiero wtedy prawidłowo działa.

  • [quote="boosi"]Dodam ze testowalem dwa rozne wlaczniki zielone[/quote]
    Zielone nie są do Fabii tylko do Octavii. Kup taki jak miałeś. U mnie on kosztuje 34 zł. Niedawno wymieniałem kumplowi.

  • Ja od 2 lat jeżdżę na zielonym 🙂

Log in to reply