Witaj na forum Fabia Club Polska

[F1] Fabia 1.2 HTP 40 kW - błąd 17769

Topic created · 10 Posts · 9234 Views
  • Witam. Mam Fabię 1.2 HTP 40 kW z 2005 roku (3 cylindry). Problem jaki jej dolega jest następujący: kiedy chodzi na jałowym biegu zaczyna migać kontrolka silnika i nagle skodzinka przeskakuje sobie na dwa cylindry. Dokładniej problem leży w 3 cylindrze, gdyż podłączyłem ją pod komputer i wykrył dwa błędy:

    • 16687 cylinder 3, brak spalania
    • 17769 sterowanie układem zapłonowym, cylinder 3, przerwa w ciągłości przewodu.
      Więc wziąłem ją w obroty ze znajomym mechaniorem i sprawdziliśmy świece, cewki, nawet miernikiem przejechaliśmy wszystkie przewody z cewek do kompa i są ok, nie ma przerwy.
      Czy może ktoś z Was może coś jeszcze poradzić w tej kwestii, bo mi zaczyna brakować pomysłów.
  • _reg5

    [center][b][color=#008000][i]Tym razem poprawiłem, jednak na przyszłość proszę o przeczytanie regulaminu ;-)[/i][/color][/b][/center]

  • Pamiętać należy o jednym , że kody błędu podawane przez sterownik często nie pokazują sedna problemu . Sterownik to komputer w , którym twórca programu wymyślał usterki i kody błędów jakie się powinny pojawiać . Komputer w przybliżeniu podaje problem i możliwą powtarzam możliwą przyczynę takiego stanu rzeczy . Brak spalania w cylindrze może być wynikiem różnych usterek. Od awarii świecy zapłonowej , cewki , zasilania cewki - to nie musi być przewód to może być zaśniedziała wtyczka i to też dla komputera jest przerwa , po uszczelkę pod głowicą . Nie napisałeś za dużo co się z autkiem działo przed pojawieniem się owego błędu , nie napisałeś czy błąd się pojawia tylko na ciepłym , tylko na zimnym czy bez względu na temperaturę silnika . Kontrolka zaczyna migać bo któryś z sensorów możliwe że sonda lambda podaje do komputera informację o złym składzie spalin , komputer żeby chronić katalizator wyłącza wtryskiwacz na 3 cylindrze ( pytanie czemu akurat na 3 ) musi widocznie być coś nie tak z rezystancją obwodu elektrycznego do cewki na 3 cylindrze lub coś z samą cewką albo tak jak pisałem uszczelka pod głowicą dostaje się woda i nie ma iskry ale tak jak pisałem wcześniej troszkę więcej o samochodzie i użytkowaniu trzeba napisać . Czy to twój samochód od nowości , czy nie dawno go kupiłem , jak go użytkowałem , czy nie działo się coś podczas użytkowania wcześniej , czy autka np nie przegrzałem itd .

  • A więc tak. Samochód mam od 3 lat. Nie było żadnych problemów z silnikiem aż do maja 2010 roku. Wtedy to któregoś dnia wracałem z pracy i silnik zaczął pracować nierówno (przerywać, tracił moc itd.). Następnego dnia kiedy chciałem podjechać nim do mechanika okazało się że nie daje już więcej niż 2000 obrotów, bo potem się dusi. Dojechałem do mechanika, tam jeszcze raz udało się go odpalić a potem już kaplica - nie chciał "zagadać". Wtedy to przez 3 tygodnie robiliśmy z nim różne cuda: sprawdzane były świece, cewki, rozrząd, czujniki, sondy lambda. Wszystko było ok. Był gość od elektryki, podłączył pod komputer i nic nie wykazało. Kiedy już byłem zrezygnowany i miałem go do serwisu oddać jeszcze kuzyn przyjechał ze znajomym mechanikiem. Ten uznał że to musi być "dziadowskie" paliwo. Wypompował resztę paliwa, zmienił filtr paliwa i po 4 próbach samochód odpalił i chodził już jak trzeba. Nie do końca początkowo chciałem mu wierzyć że to paliwo bo tankowałem wtedy na Lotosie, ale jak się potem okazało nawet kosiarka na tym ... nie chciała chodzić.
    Co ważniejsze przy okazji napraw okazało się że katalizator dostał przez to paliwo tak w du..., że trzeba było go wyrzucić. Zasięgnąłem opinii trzech różnych mechaników i wszyscy stwierdzili że nie ma konieczności kupować nowego.
    Po tym zdarzeniu przez mniej więcej rok czasu autko chodziło dobrze (ja osobiście miałem wrażenie że silnik pracuje trochę nierówno, ale wszyscy mnie przekonywali że to 3 cylindry i ten typ tak ma).
    Po około roku czasu, któregoś dnia jechałem na mecz i nagle pojawiły się podobne objawy jak rok wcześniej. Znów nie chciał iść powyżej 2000 obrotów. Zapaliła się kontrolka od silnika. Zgasiłem go, odpaliłem i samochód chodził. Więc trochę to zbagatelizowałem. Początkowo zdarzało się to raz na jakiś czas, ale potem coraz częściej, a obecnie jadąc przez miasto i stając na skrzyżowaniu zdarza się za każdym razem. Dodam że ma to miejsce przy rozgrzanym już silniku. Na chwilę przed tym "przeskokiem" na dwa cylindry zaczyna migać kontrolka od silnika i następuje przeskok, a kontrolka pali się już światełkiem ciągłym. Gaszę samochód, chwilę odczekam, zapalam i kontrolka znika, a silnik chodzi dobrze.
    Tak jak pisałem wcześniej świece, cewki są dobre (były zamieniane miejscami a i tak na tym 3 go wywalało). Jeśli chodzi o przewody to sprawdzaliśmy od miejsca tuż przy wtyczce od cewki do końca każdego z nich i było ok. Jeszcze ewentualnie może to być sama wtyczka do 3 cylindra, bo sprawdzaliśmy od miejsca tuz przed wtyczką. Sprawdzę to i dam znać.

  • Jeżeli dzieje się to po rozgrzaniu silnika do sprawdzenia jest sonda lambda ( ale ty masz chyba więcej niż 1 ) trzeba by ją sprawdzić kompem na zimnym silniku i na ciepłym . Sondy lambda już nieraz robiły takie akcje , że ludzie katalizatory wymieniali i różne inne podzespoły . Jeżeli wyświetla błąd 3 cylindra to tam bym szukał np. obejrzał jak wyglądają świece z 1 ,2 cylindra a jak z 3 ( to jest mało inwazyjne a dużo może powiedzieć mechanikowi .). Jeżeli była by duża różnica w kolorze ( powinny być wszystkie jednakowego koloru przeważnie czerwony tlenkowy lub białawy nalot ) to coś może być na rzeczy . Te silniki są tak zbudowane , że jak komputer stwierdzi nie dopalanie na , którymś cylindrze wyłącza dopływ paliwa do wtryskiwacza paliwa żeby nie uszkodzić katalizatora . Później nie wiem czy masz dzielone cewki na każdy cylinder osobno ? Chyba masz więc przełożyłbym cewkę zapłonową z 3 cylindra na np 1 ( zamieniłbym je miejscami ) i zobaczył czy błąd nie podąży za cewką jak tak to cewka do wymiany . Jak nie to podmieniłbym wtryskiwacze z 3 cylindra na inny ( też zamieniłbym je miejscami da się to zrobić )i sprawdził czy błąd zmieni cylinder i jeszcze świece ale w świece nie wierzę . Pamiętaj zanim cokolwiek zmienisz to trzeba posprawdzać domowymi sposobami żeby nie iść w koszta .

    Do sprawdzenia jest też niestety uszczelka pod głowica to też niestety może być przyczyna . Ważne żeby informacje pomogły . Zawsze mnie denerwuje w samochodach po co to całe skomplikowane narzędzie diagnostyczne jak i tak samemu trzeba szukać przyczyny . Jak to co napisałem nie pomoże to już w/g mnie tylko jazda z podpiętym laptopem i zapisywanie wartości z jazdy .

    [size=75][ [i][b]Dodano[/b]: 16-06-2011, 11:20[/i] ][/size]
    Sorki nie doczytałem że cewki były zamieniane

  • Wtryski jadę sprawdzić jutro więc będę miał pogląd. I uszczelkę też.
    Mam pytania.
    Sprawdzenie tej sondy przy użyciu kompa to jakiś konkretny program Bo już raz podłączałem i nie pokazywał żadnych błędów na sondach (sprawdzałem Vag-iem).
    "Jazda z podpiętym laptopem i zapisywanie wartości jazdy" - jak to wygląda.
    A czy coś Ci to mówi, że jak stoję na skrzyżowaniu i zaczyna mi migać ta kontrolka (czyli za chwilę przeskoczy) a dodam gazu w tym momencie i utrzymam podwyższone obroty aż skończy migać to nie przeskakuje. Tyle że kontrolka już się pali światłem ciągłym i za jakąś chwilę cały cykl się powtarza.

  • Wiesz coraz bardziej mi to na sondę wygląda lub cewkę zapłonowa ( wiem że niby cewki były sprawdzane ale może by zmierzyć ich rezystancję da się to zrobić zwyczjanym miernikiem bez jej wyciagania i porównać opór wszystkich trzech cewek ) , tylko dziwi mnie ten ciągle wyskakujący 3 cylinder . Ja w ciemno obstawiałbym brak iskry właśnie z powodu uszkodzonej cewki . Nie masz możliwości założenia innej cewki na podmiankę ? A lambda może mieć zakłócenia a to jest dosyć dokładne ustrojstwo . Sondę sprawdzić tak , że analizować jej prace ale ciągle od zimnej do rozgrzanej szczególnie w momencie przed wystąpieniem nawet migania kontrolki . Po dodaniu gazu sąda pracuje w innym miejscu swojej charakterystyki ale jak widać błąd i tak zostaje odnotowany . A kto ci sonde sprawdzał i jak ? Wiem , że sądę sie sprawdza i ona daje wykres swojej pracy i on musi być odpowiedniego kształtu .

    [size=75][ [i][b]Dodano[/b]: 16-06-2011, 12:37[/i] ][/size]
    I JESZCZE JEDNA WAŻNA RZECZ SPRAWDZIĆ KOMPRESJĘ NA WSZYSTKICH CYLINDRACH !!! JAK NA 3 MA MNIEJSZA TO MOŻE TO BYĆ I ZAWÓR .

    [size=75][ [i][b]Dodano[/b]: 16-06-2011, 14:06[/i] ][/size]
    Pytałem jeszcze kolegi i powiedział , że twój silnik ma problem z łańcuchem rozrządu i lub z jego napinaczem objawia się to tez czymś takim że łańcuch się rozciąga i nie pasują fazy na ciepłym motorze i wyskakuje właśnie błąd brak iskry na którymś z cylindrów . Jak silnik jest zimny olej gęstszy i łańcuch zimny to jest ok jak łańcuch rozgrzany to zmiana faz i się zaczyna . Może jak dodajesz gazu to się luz na napinaczu ( olejowym ) trochę kasuje i jest lepiej . Pomaga tylko wymiana łańcuha nie wiem jak to akurat sprawdzić ale to też pasuje .

  • [quote="DIABOLO75"]Pytałem jeszcze kolegi i powiedział , że twój silnik ma problem z łańcuchem rozrządu i lub z jego napinaczem objawia się to tez czymś takim że łańcuch się rozciąga i nie pasują fazy na ciepłym motorze i wyskakuje właśnie błąd brak iskry na którymś z cylindrów . Jak silnik jest zimny olej gęstszy i łańcuch zimny to jest ok jak łańcuch rozgrzany to zmiana faz i się zaczyna . Może jak dodajesz gazu to się luz na napinaczu ( olejowym ) trochę kasuje i jest lepiej . Pomaga tylko wymiana łańcuha nie wiem jak to akurat sprawdzić ale to też pasuje [/quote]
    Też mam ten silnik i o rozrządzie sporo sie naczytałem. Faktycznie jest problem z napinaczem. Łańcuch sie nie rozciaga tylko napinacz nie trzyma i dochodzi do przeskoczenia łancucha np o 1 zabek ,ale to proces nieodwracalny i wyzyta w warsztacie obowiązkowa dlatego mysle ,że to można wykluczyć. Przyszło mi do głowy że to może czujnik temp silnika .Jak jest uszkodzony to może dawać błędne odczyty do sondy ta do komputera itd. Miałem tak że wyskakiwał błąd sondy ,a po wymianie tego czujnika błedy zniknęły.

  • No i właśnie to człowieka rozwala , po co skomplikowane tzw self testy jak i tak po kodach błędów nie wiadomo co się dzieje z autkiem . Każdy nowy model musimy rozgryźć my albo mechaniole , kody często zamiast pomagać wprowadzają w błąd . Elektronika tak rozbudowana w autach się nie sprawdza , dojdzie kiedyś do tego , że zobaczymy reklamę nowego samochodu w telewizji i będzie mówione " nowy model bez elektroniki można naprawiać tak jak kiedyś młotkiem i przecinakiem ". Tak się to pewnie skończy albo nowe auta będą tańsze od starych .

  • Wita mam Fabię 1.2 12V 64 KM rok 2005 przebirg 80000 tyś. km. Występuje w miom silniku ten sam problem. Wymieniłem cefkę na nową, zmieniałem świece nić nie pomogło. Potczas jazdy silnik pracuje normalnie na wolnych obrotach po kilkidziesięciu sekundach zapala się kontrolka silnika ( miga) i komputer wyłącza 3 cylinder. W ASO sprawdzili kompresję i w 3 cylindrze jest mniejsza ok. 4 bary. Wykonali próbę olejową i stwierdzili że przyczyną mogą być pierścienie na tłoku. Na razie używam samochod i zastanawiam się co jeszcze można sprawdzić zanim wykona się kosztowna naprawę wymiany pierścieni. Kod błędu jaki pojawia się cały czas 16687 - oznacza przerwę zapłonu cylindra.Jeżeli rozwiazałeś swój problem proszę odpisz. Pozdrawiam

Log in to reply