[F1] Problem po skasowaniu inspekcji serwisowej

Topic created · 4 Posts · 4211 Views
  • Witam, wymianialem olej wczoraj i chcialem skasowac inspekcje INSP, jak to u mnie zapomnialem jak sie to robi i nie patrzac na google robilem tak:

    • wciskalem "guzik" i zaplon potem trzymajac caly czas, pojawial sie czysty LCD z kluczykiem.
    • potem to samo wcisniecie, zaplon, puszczenie i wcisniecie... tez nic.
    • potem cos podobnego z przekrecaniem w lewo i w prawo tez nic.

    W koncu zerknalem do instrukcji obslugi i skasowalem (wcisniecie, zaplon, puszczenie i wcisniecie i cos tam w prawo przekrecic)
    OK skasowalo sie ale... zamiast 16.000km i 365dni mialem "--------"

    podlaczylem wiec dzis VAGa i zerknalem do zegarow w grupe bodaj 41 i 42 oraz bodaj 44 i 45 (w kazdym razie jedne grupy pokazuja Acctual value a drugie MAX value.i sa obok siebie powyzej 40kanalu.

    Niby w tej drugiej grupie jest poprawnie czyli 150 w grupie INSP i 365 w grupie DAYS
    Natomiast w tych pierwszych mialem 0 i 0, wiec se mysle zmienie to.
    W tej pierwszej "41" zalozmy zmienilem wartosc na 6 co dalo 14.400km i 365dni, wiecej sie nie dalo uzyskac,
    im mniejsza cyfre wpisywalem tym wiekszy przebieg przegladowy udawalo mi sie uzyskac. ponizej 6 mialem znow kreski na LCD.

    Docelowo chcialem zmienic z 16.000 na 15.000 ale nawet tego nie uzyskalem.
    Nie mam tez pojecia jakim cudem skasowal sie interwal serwisowy.

    Mogli byscie cos doradzic o co w tym chodzi? bo prawde mowiac zglupialem.

    PS: obecny przebiej 217000km +/- 50km, czy to 14400km sie jakos tak ustawilo z racji przebiegu od zera?

  • Ja ci podam mała wskazówkę.
    Ja też miałem taką akcję że po wymianie oleju w aso stan interwału był " ----" . Zapytałem się w serwisie czemu to tak jest. Oni powiedzieli że jak dojadę do domu to będzie wszystko ok. Niestety nie było tak jak mówili. Więc sam się wziąłem za to. W menu maxika znalazłem ustawienia i tam było : "info" i "reset" . W infie pokazuje ile dni i km do przeglądu a reset to wiadomo. Z ciekawości dałem reset sterownik mnie się zapytał czy na pewno chce skasować okres. ja dałem tak (ok). Potem sprawdziłem to i wszedłem na info i pokazywało mi 15000 km lub 372 dni i mi odlicza.

  • no u mnie jak to w F1 mam tylko jedno pokretlo do zegarka i kasowania tripu. (nie mam wyswietlacza czyt. MAXA, jesli wprowadzilem w blad slowem LCD, to chodzilo mi o zwykly LCD z Przebiegiem)

    Info u mnie sie sprawdza wciskajac ten pipsztak, wlaczasz zaplon , puszczasz i znow wciskasz i czekasz, po chwili sa KM do wymiany oleju i dni.
    Zadnych komunikatow nie mialem, dziwna sprawa.
    Zawsze kasowalem i bylo ok a teraz taki zonk.

    Wogole dziwne jest to ze tak da sie cos dziwnego zrobic jednym malym guziczkiem.
    No nic moze ktos cos jeszcze podpowie bo jakos mi sie nie widzi wieszac kartek olejowych 😉 <!-- s;) -->

  • ja mam karteczkę a w książce serwisowej wbity napis "podle ukazatele" 😄 <!-- s:D -->

Log in to reply