Fabia I - Oświetlenie kabiny - nie prawidłowe działanie

Topic created · 11 Posts · 8954 Views
  • Witam
    w związku z ostatnimi mrozami nie prawidłowo zaczęło mi działać oświetlenie kabiny w fabii I. Problem polega na tym iz po otwarciu drzwi lampa się zapalała a po zamknięciu po pewnym czasie gasła. Podobnie było przy odpalaniu auta. po przekręceniu zapłony gasła a przy wyciągnięciu kluczyka zapalała.
    Teraz jest tak że przy otwarciu drzwi się nie zapala automatycznie i nie zapala się po wyciągnięciu kluczyka. Suwak od lampki przesunięty jest w prawą stronę do końca.
    Proszę o poradę co może być przyczyną.
    Pozdrawiam

  • Cześć 🙂 <!-- s:) -->
    Sprawdź krańcówkę w drzwiach w zamku.

  • jeśli dobrze zrozumiałem lampka w pozycji automat, nie działa ani po otwarciu drzwi (wszystkich ? ? ) , ani po wyjęciu kluczyka więc myślę że to nie będzie wina krańcówki. w pozycji na stałe działa normalnie ??

  • Witam wszystkich. Opiszę problem po kolei. Nie działało oświetlenie w podsufitce, lampka czerwona w drzwiach kierowcy, nie było buzera przy włączonych światłach (brak kluczyka w stacyjce), brak możliwości otwarcia bagażnika. Wymieniłem mikrostycznik w zamku w drzwiach kierowcy. Wszystko działa oprócz oświetlenia w posufitce. Przy włączaniu ręcznym działa. Po przesunięciu trójpozycyjnego włącznika też oświetlenie działa. Nie działa tylko gdy otwieram drzwi z lewej czy prawej strony. Przejrzałem nasze forum i nie znalazłem rozwiązania mojego problemu. Co to może być?

  • Ręczne włącznie działa przez zamknięcie obwodu żarówki z napięciem
    więc musi działać chyba że żarówka byłaby uszkodzona. Z kolei włączenie
    przez otwarcie drzwi realizowane jest przez moduł BSI, gdzie m.in
    sterowane jest miękkie wygaszanie.
    Powody nie świecenia mogą być właściwie tylko dwa podstawowe.
    Pierwszy to BSI nie dostaje sygnałów z krańcówek w dzwiach,
    drugi to uszkodzenie samego stopnia wyjściowego BSI (da się to naprawić).
    Weź schemat i zobacz połączenie, sprawdź poprawność połączenia przewodu z BSI aż do lampki,
    przewód brązowo żółty.

  • Sporo potrafię zrobić ale nie wiem jak się do tego zabrać. Od czego zacząć i gdzie zacząć. Wnioskuję że rozbierania będzie trochę żeby dostac się do przewodów. Krańcówki w drzwiach wymieniłem.

  • Zacznij od schematu, diagram 5
    [url]http://inhouse.uw.hu/elektronika/Skoda_Fabia_Praktik_1.9_SDi_2006_wiring.pdf[/url]
    Rozbierania dużo nie ma, BSI jest pod kierownicą za osłoną tą z wyłącznikiem świateł.
    Miernik i długie sondy od lampki do BSI żeby sprawdzić poprawność połączenia
    i ewentualnie czy z BSI wychodzi napięcie. Sprawdź też czy przewod z BSI nie ma
    zwarcia do masy, mógł się przetrzeć po drodze.
    Zwarcie sprawdź z wyłączona lampką lub bez żarówki lub z odpiętą wtyczką bo żarówka
    połączona jest do masy i miernik wskaże zwarcie jeśli będzie ona w obwodzie.

  • Dzięki bardzo. Może w weekend znajdę trochę czasu żeby się tym zająć. Dzięki bardzo.

  • Witam. Zmierzyłem napięcie na kostce XP2 pin 6j/6 i nie ma przy otwartych drzwiach ale lampki w drzwiach zapalają się. nie znam się za bardzo na tym ale skoro lampki w drzwiach sie zapalają to i podsufitka powinna się zapalić. Może szukać przy samej lampce? Tylko nie mogę jej wyciągnąć.

  • aleks-1967,
    Widzę że prowadzisz temat na FCP i FC.
    Cieszę się że sprawa posuwa się do przodu.

  • Na złączu 6j/6 jest tylko wspólny plus. Sprawdzaj 3a/1, tam jest sterowanie od drzwi i płynne ściemnianie, jest to sygnał masowy.

Log in to reply