Witaj na forum Fabia Club Polska

[F1] Problem w uruchomieniu dołożonej klimatyzacji

Topic created · 11 Posts · 7333 Views
  • Witam wszystkich, jestem nowy na forum. Od niedawna jestem posiadaczem Fabii z 2002r. silnik 1.9 sdi (asy), wersja Classic. Skodę zakupiłem bez klimatyzacji, centralnego zamka, szyb elektrycznych. Zdecydowałem że uzupełnię wyposażenie samochodu o klimatyzację manualną. I tak montaż klimatyzacji zajął mi kilka dni, klimatyzacja została nabita i okazało się że jest szczelna, natomiast nie załącza się po przyciśnięciu przycisku AC, ponadto poprzez vag-com nie mogę połączyć się ze sterownikiem klimatyzacji (przy czym dmuchawa, silniki klapy zam/otw obiegu powietrza, czujniki temp nawiewu działają). Zakładam więc że problem leży po stronie elektryki (którą podłączyłem zgodnie ze schematem z ElsaWin) i zastanawiam się gdzie mogłem popełnić błąd.

    I tu moje pytanie do osób które mogą orientować się w temacie:

    • nie wymieniłem sterownika sieci pokładowej, czy muszę jeszcze wymienić sterownik na ten z wersji z klimą?
    • czy w wersji klimatyzacji manualnej jest moduł komfortu?
    • no i czy zna ktoś dobrego elektryka na terenie małopolski/śląska który mógłby to
      posprawdzać?
  • Gratki modyfikacji , to naprawde extra że wszystko ładnie działa, a właściwie - nie działa 🙂 ale nie cieknie :!: 😄 <!-- s:D -->
    troche sie zakręciłem 🙂

    ale do rzeczy - dwie sprawy :

    1. kodowanie - czy system wie że ma klime ?

    [quote]STG 19 (CAN-Gateway) auswählen
    STG Codierung -> Funktion 07

    +00001 - Automatisches Getriebe
    +00002 - Anti-Blockier-System (ABS)
    +00004 - Kombiinstrument
    +00008 - Lenkwinkelsensor
    +00016 - Airbag
    +00032 - Klimaanlage
    +00064 - Servolenkung

    [/quote]
    2. kodowanie klimy :
    [quote]STG 08 (Klima-/Heizungselektronik) auswählen
    STG Codierung -> Funktion 07

    4000 - Rest der Welt (RdW)
    4001 - Rest der Welt (RdW) ohne Aussentemperaturanzeige
    4100 - Japan
    4101 - Japan ohne Aussentemperaturanzeige
    [/quote]

    zastanawia mnie jeszcze fakt że : [quote="silwerstar"]wersja Classic[/quote]
    oraz [quote="silwerstar"]bez klimatyzacji, centralnego zamka, szyb elektrycznych.[/quote]
    i nie jestem pewien, czy nie bedzie potrzebna wymiana modułu na odpowiedni.

    sprawdz kodowania i daj znać.
    aha - kodowanie silnika dla opcji z klimą jest inne niż dla opcji bez klimy :
    [url=http://www.fcp.pl/forum/album_personal.php?user_id=1298]<klik> - link do galerii - obrazki : kodowanie ASY[/url]

  • Spróbowałem przekodować jak radziłeś.

    Wybrałem "19-CAN Gateway" i w "Soft. Coding" mam wartość 00012, zatem zmieniłem tę wartość na 00044 i przycisnąłem "Do It!", i nic to nie zmienia, znów wraca do 00012 w "Soft. Coding":

    [img]http://img692.imageshack.us/img692/3467/80338250j.jpg[/img]

    Sprawdziłem jaki mam sterownik silnika, jest to 038 906 012 AN:

    [img]http://img822.imageshack.us/img822/6516/64544572.jpg[/img]
    [img]http://img543.imageshack.us/img543/1403/39452852.jpg[/img]

    I tu rodzi się pytanie. Czy w ogóle da się ten sterownik przekodować tak aby obsługiwał klimę?

  • własnie tego sie obawiałem ....
    sprobuj sie skontaktowac z tym warsztatem:
    http://www.skoda-pogwarancyjnie.pl/<!-- m --> - może on coś poradzi.

    daj znać o rezultatach.
    :zdrowko:

  • [b]kapi p. Irek[/b] raczej nic nie doradzi podpytywałem go kiedyś o klimę, a dokładniej obsługę i mi mówił, że w klimę bliżej się nie pcha.

  • no to pozostaje podjechać do jakiegoś warsztatu co zakładają klime .... bo ASO może sobie nie poradzić :mysli: <!-- s:mysli: -->

  • Dzięki kapi za podpowiedź z tym kodowaniem. Myślę że problem jest właśnie w sterowniku sieci pokładowej, ten pewnie nie obsługuje klimy i należy go wymienić. Sterownik silnika wykluczyłem, ponieważ ze schematu klimatyzacji wynika że w ogóle się z nim nie łączy, no chyba że się mylę, to wtedy będzie grubszy LOL. Spróbuję własnymi siłami jeszcze coś zdziałać, ew. podjadę do warsztatu. Dam znać jak poszła modyfikacja.

  • Z tego co kiedys wyczytalem z ogłoszenia firmy zajmijącej się montażem używanych klimatyzacji wynika że trzeba w fabii clasic wymienić moduł komfortu na ten ktory obsługuje elektyczne szyby, itp. Dokładnie nie wiem jaki.

    W tym temacie na samym dole wyświetlanej strony jest forumowicz ktory zakładal u nich klimę.

    http://www.fcp.pl/forum/viewtopic.php?t=7592&postdays=0&postorder=asc&start=315<!-- m -->

    Może będzie ci w stanie pomóc.

  • Klimatyzacja działa. Konieczna była wymiana sterownika sieci pokładowej. W mojej Fabii sterownik sieci pokładowej miał oznaczenie 6Q2937049B i po wymianie fizycznej na 6Q1937049D i przeprowadzeniu autoscanu w vag-com, sterownik klimatyzacji został wykryty. Wymiana danych między sterownikiem sieci pokładowej a sterownikiem klimatyzacji manualnej realizowana jest przez CAN-komfort.
    Na rysunku poniżej jest odczyt ze sterowników przed wymianą BSI...
    [img]http://img341.imageshack.us/img341/8981/1111pj.png[/img]
    ...a tutaj po wymianie:
    [img]http://img835.imageshack.us/img835/636/2222ds.png[/img]
    Po wymianie zmieniłem kodowanie na poprzednie, zgodnie z wyposażeniem czyli:
    "19-CAN Gateway" - Soft. Coding 00012 (bo mam poduszkę kierowcy i wspomaganie)
    "09-Cent. Elect." - Soft. Coding 17408 (bo tak miałem na poprzednim)
    Błędy które się pojawiły pokasowałem, a następnie przywróciłem nastawy podstawowe dla sterownika klimatyzacji. I tyle. Dzięki za wskazówki.

  • no i elegancko.
    🆗 <!-- s🆗 -->

  • Witam serdecznie,
    Pozwolę sobie odgrzać starego jak świat kotleta.
    Mam nadzieje, że Admini na dzien dobry nie urwą mi jajec za pkt 2 regulaminu, ale minęły już dwa lata, kolega problem rozwiązał, a bardzo chciałbym nawiązać do tego tematu.

    1. Jakie powinienem mieć kodowanie klimy przy module komfortu na CAN, 2 poduchach i el. szybach?
    2. Czy mogę prosić o ponowne podrzucenie linka do kodowania ASY w F1 przy klimie, bo wygasło?
    3. Czy mogę zostawić stary termowyłącznik? Podłączyłem do sterownika wentylatorów wg schematu Autodaty. Układ kostki ten sam, ale... w klimie są dwa piny na sterownik (mniejsza kostka) i jeden do masy. W wersji bez klimy jest stałły + na bezpieczniu 40A, zasilanie wentylatora (4mm2) i drugi kabel do wentylatora (1mm2).
      Trzeba zatem założyć inny termowyłącznik?
    4. Wentylator... mam jednobiegowy na 2 pinach. Czy od biedy może zostać? Wg schematu ma mieć 2 biegi

    Z góry serdecznie dziękuję za pomoc,
    Marcin

Log in to reply