Problemy i błędy na forum

Topic created · 111 Posts · 51084 Views
  • Mam taki problem : Wchodzę dziś na forum w dany dział otwieram i oto co mi się ukazuje: Błąd Ogólny :rozpacz: w niektóre działy moge wejść bez problemu a na niektórych wyskakuje mi ten oto błąd. Czy to na forum coś jest nie tak czy u mnie na komputerze?? Koledzy pomóżcie :rozpacz: <!-- s:rozpacz: -->

  • Błąd ogólny tzn?? jaki wyskakuje ci dokładnie komunikat

  • Nie wiem co się wtedy stało że wyskakiwał mi ten błąd. Ale dziś mi wszystko pięknie działa. Może to były chwilowe błędy. Pozdrawiam

  • następnym razem zrób print screena, albo skopiuj do notatnika cały komunikat

  • Ok sróbuje tak zrobić

  • Could not obtain post/user information.

    DEBUG MODE

    SQL Error : 1053 Trwa kończenie działania serwera

    SELECT p.post_id, p.post_time, p.enable_sig, p.enable_html, p.enable_smilies, p.post_edit_count, p.post_edit_time, p.post_username, p.post_approve, p.poster_delete, p.post_edit_by, p.post_parent, p.post_icon, p.post_attachment, p.post_expire, p.post_marked, u.user_sig_image, u.user_from, u.user_gender, u.user_aim, u.user_viewaim, u.special_rank, u.user_allow_helped, u.user_avatar_width, u.user_avatar_height, u.user_field_1, u.user_allow_field_1, u.user_field_4, u.user_allow_field_4, u.user_id, u.username, u.user_level, u.user_jr, u.user_allowhtml, u.user_posts, u.user_allowsig, u.user_sig, u.user_sig_bbcode_uid, u.user_allowsmile, u.user_avatar_type, u.user_allowavatar, u.user_avatar, u.user_rank, u.user_viewemail, u.user_website, u.user_email, u.can_custom_ranks, u.user_custom_rank, u.user_session_time, u.user_allow_viewonline, pt.post_text, pt.bbcode_uid, pt.post_subject , ph.th_post_id FROM fcpforum_posts p LEFT JOIN fcpforum_posts_text_history ph ON (ph.th_post_id = p.post_id) LEFT JOIN fcpforum_posts_text pt ON (pt.post_id = p.post_id) LEFT JOIN fcpforum_users u ON (u.user_id = p.poster_id) WHERE p.topic_id = 1842 GROUP by p.post_id ORDER BY p.post_order, p.post_time ASC LIMIT 240, 15

    Line : 843
    File : viewtopic.php

    Takie coś mi sie pojawia czasem :ups: <!-- s:ups: -->

  • przed chwila tez mi sie pokazało. Cos musiało byc robione z serwerem.

  • A bo już sie bałem że cos mi sie z komputerem robi

  • Mi wywaliło już któryś raz taki komunikat, a kilkanaście sekund później już się loguję bez problemu i wszystko działa.
    [b]
    phpBB by Przemo : Critical Error

    Error doing DB query userdata row fetch

    DEBUG MODE

    SQL Error : 2013 Lost connection to MySQL server during query

    SELECT user_ip, user_level, user_jr, user_ip_login_check FROM fcpforum_users WHERE user_id = 85

    Line : 333
    File : sessions.php[/b]

    Albo taki:

    [b]Could not insert new word matches

    DEBUG MODE

    SQL Error : 2006 MySQL server has gone away

    INSERT INTO fcpforum_search_wordmatch (post_id, word_id, title_match) SELECT 41036, word_id, 1 FROM fcpforum_search_wordlist WHERE word_text IN ('silnik', 'tdi')

    Line : 265
    File : functions_search.php

    Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
    możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/<!-- m -->[/b]

  • U mnie tez czasem coś takiego się pojawia ale ostatnio prawie wogule :mur: <!-- s:mur: -->

  • poza tym, że czasami przy klikaniu w opcję "pokaż posty nieprzeczytane" Kaspersky wykrzacza info, że jest jakiś Trojan (to z resztą już kiedyś było poruszane na forum, więc na pewno się powtarzam)...
    no ale skoro tu należy zgłaszać problemy to zgłaszam, bo ostatnio nawet wczoraj mi to wyskoczyło...

  • To nie jest problem, tylko jakiś błąd kasperskyego, przynajmniej tak twierdzą twórcy skryptu. Także tym nie należy się przejmować

  • zmiencie czas na forum o 1h :?: <!-- s:?: -->

  • Ja mam z kolei problem logowaniem sie na forum - czesto musze sie logowac dwa razy bo za pierwszym nic sie nie dzieje 😜

  • Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (11) in /home/KONTA/WWW/PROFESSIONAL/f/fabiafcp/_public_html/forum/db/mysql4.php on line 48
    phpBB by Przemo : Critical Error

    Could not connect to the database.
    Can't connect to local MySQL server through socket '/tmp/mysql.sock' (11)

    [b]Mi przed Chwilą coś takiego wyskoczyło...[/b]

  • [url=http://img227.imageshack.us/my.php?image=asasasxi1.png][img]http://img227.imageshack.us/img227/1510/asasasxi1.th.png[/img][/url]

    [url=http://img87.imageshack.us/my.php?image=dfdfdfpe3.png][img]http://img87.imageshack.us/img87/1760/dfdfdfpe3.th.png[/img][/url]

  • Czy u Was też to się pokazuje co jakiś czas . Co to jest ?

  • Niestety od czasu zmiany serwera czasami wskakują podobne komunikaty.

  • No niestety taki serwer. Jak tak dalej będzie to trzeba sie będzie znów przeprowadzać. Powoli tracę cierpliwość

Log in to reply