Witaj na forum Fabia Club Polska

Migające kontrolki..

Topic created · 16 Posts · 3709 Views
  • Witam! mam następujący problem z moją fabką.. otóż gdy jest mokro i włączam wycieraczki to zapalają się wszystkie kontrolki na zegarach, opadają wskazówki i kasuje się dzienny przebieg- nic innego nie przygasa, w pracy silnika też nie ma różnicy..
    podejrzewam, że gdzieś robi się zwarcie, ale gdzie? może ktoś już z tym się spotkał?, a może TTM?
    proszę o jakieś rady sugestie bo teraz gdy pada często robi się to irytujące
    pozdrawiam

  • sprawdz bezpiecznik od wycieraczek albo ten glowny pod aku tam tez czesto robia sie jaja

  • a żeby tam się dostać muszę wyjmować aku ?

  • Ktoś już kiedyś pisał coś na ten temat, tylko nie mogę zlokalizować, wiem, że stwierdzili u niego konieczność wymiany całego zestawu wskaźników.

  • podczepie sie pod temat.
    U mmnie problem jest podobny, ale wystepuje tylko jak wyjezdzam rano z parkingu po nocnym postoju, zdarza sie, ze całe podswietlenie przygasnie, rozłaczy podgrzewanie szyby, a wycieraczki podczas pracy interwałowej wykonaja ruch jakby były na nowo załaczone.

    Nie wiem czy to tylko wystepuje jak jest mokro, bo od czasu jak mam fabke ciagle jest mokro.

    manii, o jakim bezpieczniku pod aku mówisz ??
    mam wywalić aku i pod nim szukac, czy moze coś jest w tej "nadbudówce" akumulatora ??
    silnik mam 1,4 TDI

  • ta skrzyneczka na aku u gory i sprawdz sobie styki czy czasem nie zasniedzialy itp

    [quote="MirekS"]Ktoś już kiedyś pisał coś na ten temat, tylko nie mogę zlokalizować, wiem, że stwierdzili u niego konieczność wymiany całego zestawu wskaźników.[/quote]
    aso potrafi......... mi jak padla wiazka to chcieli mi jakis modol...wcisnac za 900pln bo jak to stwierdzili "....na nic innego nie wyglada..."

  • Wiem [b]manii [/b]to co ASO mówi trzeba siać przez grube sito.

  • na te przy litery ASO jestem strasznie juz uczulony, po tym jak mi felke robili po maleńkiej stłuczce :krzeslem: <!-- s:krzeslem: --> agrr az mi sie włosy na plecach jeża....

    Co do tej "skrzynki" co jest na aku, raczej nie wyglada zeby coś tam zasniedziało, a przynajmniej jak ratowałem przedwczoraj dwóch znajomych pradem wygladało na pierwszy rzut oka ze jest OK, ale przejrze to jeszcze na spokojnie, a jak nie to odwioze ją do ASO (wszak mam jeszcze gwarancje) i najwyzej ich bede gnebił, aż nie zrobią wszystkiego na glanc.

  • a patrzyles na bezpiecznik od wycieraczek byl taki przypadek ze on za luzno byl wlozony i sie grzal

  • zajrze, do niego, ale zastanawiam sie co ma piernik do wiatraka (czyli przygasania podswietlenia deski i rozłaczania ogrzewania tylnej szyby) bardziej mi to pasuje na jakis problem z zasilaniem prosto z aku.

  • Witam,

    mam ten sam problem, po włączeniu wycieraczki wszystko się zapala, obrotomierz i prędkościomierz opadają i "zeruje" się licznik przejechanych dziennych kilometrów.Kiedy wycieraczki działają cały czas nic się nie dzieje. Zaczęło się to dziać po wczorajszym odwiedzeniu myjki.
    Czy ktoś znalazł przyczynę takich zawirowań?

  • Mialem taki sam problem i pomoglo przeczyszczenie klem (+ -)i masy z karoseria.Pozdrawiam
    http://www.youtube.com/watch?v=EuNKrdvQTSE<!-- m -->

  • Dziś w końcu miałem czas by się tym zająć. Klemy poczyściłem, przejrzałem bezpieczniki i niestety to nie to, bo problem nadal się pojawia 😕 <!-- s:/ -->

  • Podlacz pod vaga i zobacz jakie bledy masz. Bo bez tego to tylko mozemy sie domyslac jakie moga byc przyczyny.

  • a jak wiązka??

  • Panowie dziś ze szwagrem zabraliśmy się za sprawdzenie o co tak na prawdę chodzi z tymi kontrolkami, no więc od początku...

    1. Po usunięciu filtra powietrza dostaliśmy się do wiązki, i okazało się, że ktoś już tam wcześniej "był", bo przewody nie leżały w rynience tylko były "podwieszone" i nie posiadała już otuliny.
    2. Sama rynienka była zasyfiała i woda tak czy owak nie miała którędy uciekać.
    3. Zdemontowaliśmy podszybie łącznie z wycieraczkami i wyczyściliśmy cały syf, który tam zalegał, łącznie z odpływami wody, niestety liści tam było sporo i pewnie miało to pewien wpływ :zdegustowany: <!-- s:zdegustowany: --> .
    4. Zamontowaliśmy wszystko z powrotem i zrobiliśmy "sztuczny deszcz" no i okazało się że woda leci uszczelką przez którą wiązka przechodzi do komory silnika.

    W związku z tym woda zamiast lecieć odpływem kapie sobie po całej długości wiązki i gromadzi się w nieszczęsnej rynience przez to te wszystkie cuda. Taka jest moja diagnoza.

    Teraz moje pytanie, czy taką uszczelkę można nabyć??
    Jak nie pozostaje tylko sylikon i wydaje mi się że będzie po kłopocie :]

Log in to reply