Jak podlaczyc Fabke do programu Vag-com?

Topic created · 6 Posts · 7128 Views
  • Witam zakupilem kabelek za pomaca ktorego moge podlaczyc auto z programem Vag-com,niestety brak reakcji ze strony modulu w samochodzie nie moze go wykryc,czy ktos wie jak podlancza sie Vaga?

    1. instalujesz ten kabelek (jezeli jest na usb)
    2. ustawiasz w programie vag-com port com z ktorego korzystasz (usb emuluje port)
    3. sprawdzasz czy widzi kabelek
    4. po podlaczeniu do samochodu widac dopiero modul (potrzebuje zasilanie z gniazda odb2)
    5. stacyjka musi byc wlaczona
      itd...
      napisz dokladniej jaki kabelek kupiles, co robisz zeby sie polaczyc, jakie komunikaty ci wyswietla...
  • I jeszcze jedna ważna sprawa. Większość kabli nie jest obsługiwana przez polskie wersje programu VAG-com. Najlepiej próbować działać na angielskiej wersji VAG-COM 3.11.2. Jak na razie jest chyba najstabilniejsza.

    Ja jakiś czas temu kupiłem kabelek viakena. Na nowych wersjach polskich nie chciał działać "interfejsu nie wykryto"). Jak zmieniłem program nz starszy, to zaczęło działać.

    P.S.
    Ma ktoś polską działającą wersję VAG-COMa albo VWTools?? Dajcie proszę znać...

  • Wrzuciłem na rapidshare i wyslałem na priva linka.

  • Dzieki chlopaki bede probowal pozdrawiam Mariusz

  • [b]Krzysiek[/b], a ja mam pewien problem z tym VWTools, co go umieściłeś w necie. Otóż gdy uruchomię plik SETUP w katalogu INSTAL, to gdy zacznie instalować pokazuje mi się komunikat

    [center][i]"commdlg.dll could not be intalled". [/i][/center]

    Gdy kliknę na OK, to pokazuje mi się następne okienko z komunikatem

    [center][i]"VWTOOL is not properly installed. Please re-run setup at a later time to install the VWTOOL properly"[/i][/center]

    Po kliknięciu na OK instalacja się przerywa. i za każdym razem jest tak samo.
    System to nieszczęsna Vista. Dodam, że nie pomaga uruchomienie programu jako administrator.

    Zaś po dwulkiku na plikach VWTOOL lub VWTOOL-pl wyskakuje mi komunikat:

    [center][i]"Device unavailable"[/i][/center]

    Please HELP!! :rozpacz: <!-- s:rozpacz: -->

Log in to reply