Witaj na forum Fabia Club Polska

Chwilowo falują obroty/migająca kontrolka immobilizer

Topic created · 12 Posts · 4244 Views
  • Cześć!
    Mam problem, przeszukałem cały internet i nie mogę znaleźć odpowiedzi 😢 <!-- s😢 -->
    Obroty w mojej Fabiance falują(900-2000), ale nie cały czas. Dzieję się to zazwyczaj rano po przejechaniu ok. 5 km. Kiedy się zatrzymam ciężko ruszyć, brakuje mocy, jakby 59 KM uciekło. Pomaga zgaszenie silnika i odpalenie raz jeszcze(po odpaleniu już nic się nie dzieje). Raz obroty się uspokoiły po jakiś 15 może 20 sek jazdy bez gaszenia silnika. Dziś jednak wszystko OK z obrotami!
    Wracam z pracy(również rano) i zapaliła się kontrolka od immobilizera dosłownie na ułamek sekundy! W zeszły weekend też tak się stało, ale nie byłem pewny co to jest, zapala się i znika zbyt szybko. Dzisiaj akurat spojrzałem na zegary gdy się zaświeciła i to na 100% ta kontrolka. Więc dlaczego mi tak miga?

    Jestem bardziej zielony w tym temacie niż moja Fabia. :oops:
    To moje pierwsze auto i nie mam pojęcia co się dzieje... Kontrolka w niedziele zapaliła się 2 razy, padał wtedy deszcz. Może to coś z kablami, rano chłodno, wilgotno, rosa, w dzień deszcz?

    Jeśli to istotne to kupiłem autko w czerwcu i był problem z obrotami. Tyle, że silnik dostawał lewego powietrza i mechanik załatwił sprawę za 20 zł.
    W lipcu poszła uszczelka pod głowicą, wymieniłem też rozrząd. Sierpień wymiana oleju. Nie wiem czy to istotne, ale macie :lol:

    Więc... Dlaczego się tak dzieje? Dlaczego falują obroty i jak to załatwić? I co z tą magiczną kontrolką?
    Proszę o pomoc! 😢

  • Cześć.

    Podłączałeś się pod komputer?

  • Kumpel ma programik, w niedziele podpinamy

  • napisz co Ci powie komputer 🙂 <!-- s:) -->
    potem będziemy myśleć dalej 🙂

  • Dzień ósmy usterki, sobota ...
    Przez ostatnie dwa dni nic się nie działo. Dziś pojechałem do sklepu, zgasilem silnik, zrobiłem zakupy. Wracam do auta odpalam, zgasł. Druga próba - krynci krynci i nic. Za trzecim razem się udało. Zapaliła się wszystkie kontrolki, nawet jakieś których nie ma przy włączeniu zapłonu. Migaly wariatki, ruszyłem i wszystko ok, do domu dojechałem normalnie.
    Jutro komputer :roll: <!-- s:roll: -->

  • Sprawdź akumulator i wiązkę.Zacznij od aku bo może już ma dosyć.

  • i jakie wyniki z kompa

  • Niedziela.
    Był komputer, trzy błędy: [url]http://s5.ifotos.pl/img/201608282_ahrnhex.jpg[/url]
    Zauważyłem, że na ciepłym silniku ciężej odpala... Błędy usunięte :roll: <!-- s:roll: -->

  • co do błędów.
    pierwszy :
    17978 / P1570 / 005488 - immo blokuje odpalanie silnika
    http://wiki.ross-tech.com/wiki/index.php/17978/P1570/005488<!-- m -->
    aczkolwiek to może to wynikać z innych błędów więc to zostawił bym na koniec , (w linku pisze że może być spowodowane np akumulatorem)

    drugi
    01598 - niskie napięcie akumulatora
    http://wiki.ross-tech.com/wiki/index.php/01598
    rozładowany/uszkodzony aku (tu do opisu w linku dodał bym jeszcze sprawdzenie stanu przewodów idących do akumulatora

    ostatni
    01176 - Klucz: Sygnał zbyt niski
    http://wiki.ross-tech.com/wiki/index.php/01176

  • A może ....

    Np. gdy gdzieś jadę odpalam zapłonik(w tym czasie wszystkie fanty sobie z kieszeni wyjmuję) chwilę czekam i odpalam...
    Pożyczyłem kilka razy auto bratu, zauważyłem, że wsiada i ogień. Wsiada, kluczyk wkłada, przekręca i go nie ma.
    Może to być spowodowane zbyt szybkim odpaleniem auta?

  • [quote="Gocu"]A może ....

    Np. gdy gdzieś jadę odpalam zapłonik(w tym czasie wszystkie fanty sobie z kieszeni wyjmuję) chwilę czekam i odpalam...
    Pożyczyłem kilka razy auto bratu, zauważyłem, że wsiada i ogień. Wsiada, kluczyk wkłada, przekręca i go nie ma.
    Może to być spowodowane zbyt szybkim odpaleniem auta?[/quote]

    Nie jest wykluczone że przez szybkie odpalanie auta je to co jest. Może tez być uszkodzony immobiliser lub sterownik.
    Powinno się tak odpalać auto: przekręcasz klucz , kontrolki się zapalają i czekasz aż znaczna część pogaśnie i dopiero bym go dalej zapalał.
    Przez ten krótki czas sterownik sczytuje dany system i w jakim jest on stanie (awaria, uszkodzenie czy sprawny).

    Zacząłbym od sprawdzenia stanu akumulatora czy faktycznie jest tam niskie napięcie i jaki jest tego powód.

  • Już wszystko wiadomo...
    Brat dostanie lanie, a aku jest na wykończeniu :lol: <!-- s:lol: -->
    Muszę kupić nowy akumulator i będzie wszystko ok.
    Jaki polecacie do Fabki? Słyszałem, że Centra jest OK!

    DZIĘKI WAM ZA ZAINTERESOWANIE SIĘ TEMATEM I POMOC :!: :!: :!: 😄

Log in to reply