Witaj na forum Fabia Club Polska

[F1] Radio JVC gaśnie po uruchomieniu silnika

Topic created · 6 Posts · 5358 Views
  • Witajcie, mam dziwny problem z Fabinką 1. Otóż mam w niej radio JVC KD-S71R (jeśli dobrze pamiętam). Jest ono w aucie od zakupu w 2005 roku (ASO takie wstawiało?). Przez wiele lat nie było najmniejszego problemu, lecz odkąd zacząłem jeździć, dzieje się coś takiego:

    -Włączam zapłon, radio zapala normalnie.
    -Uruchamiam silnik, radio gaśnie. Nie da się go włączyć włącznikiem, tylko przez wyjęcie płyty.
    -gaszę silnik, radio gra normalnie
    -uruchamiam czy po wyjęciu kluczyka, czy bez- radio gaśnie.

    Do tego nie pamięta ustawień typu zapamiętanych stacji itp.

    Żeby było śmieszniej, gdy autem jeździ dziadek, zarzeka się że jemu wszystko działa :szok: <!-- s:szok: -->

    Na co mam patrzeć? Jest to uciążliwe a samo radio gra bardzo przyjemnie. Zacząłem nawet szukać oryginalnego symphony na allegro ale jeżeli jest szansa na naprawę to szkoda kasy.

    Pozdrawiam

    PS: Auto większość czasu spędza w garażu z odłączonym akumulatorem, jednak gdy ja nim jeżdżę, to przez cały tydzień nie odłączam.

  • Sprawdziłbym kostkę przy radiu czy są dwa prądy 😉 <!-- s;) --> Albo czy radio ma podłączone tylko te kable z instalacji auta, które są od zasilania radia.

  • Cześć.
    Prawdopodobnie masz zamienione kabele z acc i +12V .
    +12V - odpowiada za pamięć stacji i innych ustawień
    acc - jest od załączania radia .
    Zależy jaką masz wersje połączeniową.

    1. Zmostokowane acc i +12V -> wtedy radio gra zawsze i dopiero przestaje grać gdy je wyłączysz przyciskiem
    2. wersja stacyjkowa (nowoczesna) -> gra po przekręceniu kluczyka aż do wyjęcia klucza z stacyjki. W tej wersji jest ważne czy stacyjka posiada funkcję radio. Jeśli nie to wtedy masz jak masz.
  • To nie tłumaczy tego, ze wcześniej działało normalnie. A mógł któryś kabel sie wypiąć? Przy radiu nikt nie grzebał.

    Oraz dwa dodatkowe pytania:

    -radio jest w ramce. Jak je wyjąć?
    -czy ewentualnie zakupione używane radio Skody bedzie wymagało modyfikacji przewodów czy wystarczy je podpiąć bez kombinowania? Oraz czy mogłoby działać?

    Dziękuje za odpowiedzi

  • Teoretycznie nie, ale zawsze się może zdarzyć że się ułamie i po gierce 😞 <!-- s:( -->

    Wyciągasz panel, potem ściągasz ramkę z radia .

    Zwykle jest tak,że Skoda pod nieoryginalne radio stosuje taką "przejściówkę" gdzie z jednej strony jest iso standard a z drugiej jest ori wtyczka Skody. Raczej tą przejściowkę powinieneś mieć tam.

  • Dziękuję panowie, jak dorwę się do autka i będę miał chwilę czasu to rzucę okiem. W razie czego dam znać jak poszło, niech inni z podobnym problemem mają potwierdzenie 😄 <!-- s:D -->

    EDIT 23.06

    Wsadziłem radio Sony, nie gasło. Uznałem wiec ze to wina radia.

    Zamówiłem i otrzymałem radio PIONEER DEH1800UBG, podczas jego montażu wyszło szydło z worka. Nie chciało sie włączyć i po godzinie przekleństw, potu i łez wszystko stało sie jasne.

    Nie było bezpiecznika od radia. Po wsadzeniu nowego i JVC i Pioneer działają normalnie i nie gasną.

    Że ja tego w pierwszej kolejności nie sprawdziłem... Teraz mam dwa radia 😄

Log in to reply