[F1] Naprawa regulacji temperatury z dokładnym fotostory

Topic created · 61 Posts · 86792 Views
  • W zeszłym roku naprawiałem mechanizm recyrkulacji powietrza i myślałem, że to koniec tego typu stresów, ALE nic z tego . Zaczęło się od typowych objawów: waliło albo tylko zimne albo tylko gorące powietrze do tego zestaw "obowiązkowy" błędów 1271 i 1317- ten ostatni nie dawał się usunąć i w dodatku powodował zakłócenia w komunikacji ze sterownikiem liczników oraz ponadto pamięć sterownika licznika zapisywała mnóstwo błędów (które były bez sensu). Zgodnie z zaleceniami na http://www.wiki.ross-tech<!-- w --> jedynym lekarstwem, dla opisanej powyżej sytuacji, jest usunięcie awarii regulacji temperatury (v68). Więc do dzieła oto opis
    1.Demontaż radia fabrycznego -najpierw odłączamy aku i gałka regulacji na zimne
    powietrze- nie trzeba szarpać się za nowymi wyjmakami do radia fabrycznego z
    serwisu można łatwo dorobić z blachy 1mm ( oryginalny wyjmak to T30005)
    następnie odpinamy kostki i antenę .
    http://www.fotosik.pl/pokaz_obrazek/cc9423eeaf49b7ca.html
    http://www.fotosik.pl/pokaz_obrazek/10bf7f79eff88e8f.html
    2.Lewa konsola z wyłącznikiem świateł ( 6 wkrętów + wyłącznik)
    http://www.fotosik.pl/pokaz_obrazek/1aeaf5f024b3a699.html
    odpinamy gniazdo diagnostyczne i rurę klimy schowka na napoje
    http://www.fotosik.pl/pokaz_obrazek/162cec6d0d95bde2.html
    3.Prawy schowek - 5 wkrętów + odpięcie oświetlenia schowka i rury klimy
    http://www.fotosik.pl/pokaz_obrazek/64bc2a15b437052d.html
    4.Usuwamy tunel środkowy ( odłączyć gniazdo zapalniczki) i siedzenie kierowcy.
    5. Konsola środkowa: 9 wkrętów - nie zapomnieć o wkręcie w głębi konsoli i 2
    przykręconych od spodu do sterownika nawiewów
    http://www.fotosik.pl/pokaz_obrazek/04f44039852886d4.html
    http://www.fotosik.pl/pokaz_obrazek/2f11a5b79d00be78.html
    6.Odkręcenie zegarów 2 wkręty i 2 wtyczki
    Żeby łatwiej wyjąć zegary odkręciłem konsolę nad kierownicą :
    http://www.fotosik.pl/pokaz_obrazek/35a92d3e569a3794.html
    i wyjąłem budziki
    http://www.fotosik.pl/pokaz_obrazek/c264554d61aba28e.html
    http://www.fotosik.pl/pokaz_obrazek/d2516fd05049502c.html
    7.Demontujemy moduł komfortu oraz lewy nawiew na nogi(jeden wkręt)
    http://www.fotosik.pl/pokaz_obrazek/7e180959b00c3a41.html
    8.Demontujemy wspornik lewy(podrapałem się jak ...)
    odpinamy kable od wspornika ( w trzech miejscach: dwóch widocznych na zdjęciu poniżej
    i w jednym trochę wyżej pod deską )
    http://www.fotosik.pl/pokaz_obrazek/450f062605579f8a.html
    Odkręcamy nieszczęsne śruby(4szt) i wkręty(4szt):
    Dwie śruby tu:
    http://www.fotosik.pl/pokaz_obrazek/433d220cb24e5510.html
    Wkręty :
    http://www.fotosik.pl/pokaz_obrazek/cf2b518a6d49fea4.html 1 szt
    http://www.fotosik.pl/pokaz_obrazek/53c3ad2a32e379ec.html 2szt
    http://www.fotosik.pl/pokaz_obrazek/f58641c60216e80a.html 1szt (ten nie odkręcony)
    Dwie dolna wspornika deski i góra ( ta przy budzikach):
    http://www.fotosik.pl/pokaz_obrazek/3f54c41d3eb24c07.html
    9.Jak wytaszczymy wspornik to nastawnik temperatury mamy jak na dłoni :
    http://www.fotosik.pl/pokaz_obrazek/610c9cf177a986d9.html
    odpinamy wtyczkę i rozpinamy zaczepy kabli odpinamy zaczep nastawnika - z prawej
    strony
    http://www.fotosik.pl/pokaz_obrazek/610c9cf177a986d9.html
    i mamy go na stole:
    10.Demontaż i regeneracja potencjometru (niebieski):
    http://www.fotosik.pl/pokaz_obrazek/c9f4d147d4e09da0.html
    http://www.fotosik.pl/pokaz_obrazek/21d30a042914f958.html
    Naprawę przeprowadziłem za pomocą Kontakt PR.- 100% sukcesu . Uwaga po zapodaniu
    preparatu należy pokręcić potencjometrem i odczekać parę minut ,( w tym czasie są
    rozkładane tlenki i siarczki) a następnie powtórzyć operację i dokonać pomiaru ( zakres
    0-4,8 kΩ ).
    11. nastawnik temperatury składamy do kupy pamiętając o skrajny położeniu zębatki- dla
    zimnego powietrza jak na foto:
    http://www.fotosik.pl/pokaz_obrazek/bf17d6374336a28f.html
    Białym markerem cechujemy dwa "niepełne" zęby na kole nastawnika
    12Montaż nastawnika
    Zębatkę przy nagrzewnicy ustawiamy w dolnym skrajnym położeniu i także zaznaczamy
    niepełne zęby markerem. Zakładamy na zaczepy zespół nastawnika temperatury
    starając się aby zaznaczone wcześniej miejsca markerem zazębiły się
    http://www.fotosik.pl/pokaz_obrazek/1604e7d17327dde2.html
    ( jeśli się nie uda demontujemy nastawnik i powtarzamy do skutku). Zgodnie z serwisuwką jeśli sprawny jest potencjometr i poprawnie
    zamontowany nastawnik na zębatkach - wystarczy podłączyć zasilanie i koniecznie
    przeprowadzić nastawy podstawowe (adres 08 klima, nastawy gr01 ).
    Po przeprowadzeniu nastaw wynik 0-0

    • wszystko gra .
      13.Montaż wszystkich elementów w odwrotnej kolejności

    Po złożeniu wszystkiego do kupy wykonałem jazdę próbną, zagrzałem silnik podpiąłem vaga - NIC żadnych błędów i bolączek jakie wymieniłem na początku wszystko OK! Podrawiam mar04

  • Linki niestety nie działają - jeśli możesz to popraw je proszę.
    Dzięki za dokładny opis - dobra robota :padam: <!-- s:padam: -->

  • Linki już działają - pozdrawiam mar04.

  • Dobra robota 🆗 <!-- s🆗 --> Ale mam pytanie. Czy to jest naprawa zjawiska pt: W pozycji 0 leci zimne a po przestawieniu o jeden zabek do góry leci gorące.( tak jakby nie było ustawien pośrednich )? Bo ja mam tak czasami i pomaga wprowadzenie nastawów ....na jakies kilka miesiecy i zabawa od nowa.

  • [quote="koko"]Dobra robota 🆗 <!-- s🆗 --> Ale mam pytanie. Czy to jest naprawa zjawiska pt: W pozycji 0 leci zimne a po przestawieniu o jeden zabek do góry leci gorące.( tak jakby nie było ustawien pośrednich )? Bo ja mam tak czasami i pomaga wprowadzenie nastawów ....na jakies kilka miesiecy i zabawa od nowa.[/quote]
    Tak jak napisałeś nastawy podstawowe pomagają tylko czasowo, ponieważ scieżki potencjometru sa już wytarte i przesuwaja klapkę skokowo - niestety ja też się łudziłem , że nastawy pomogą . Pomogło tylko wytaszczenie potencjometru z auta i jego regeneracja . pozdro mar04

  • [quote="mar04"]Pomogło tylko wytaszczenie potencjometru z auta i jego regeneracja . pozdro mar04[/quote]
    Ehhh... 😕 Szkoda bo jakos mi się nie chce. Kupa roboty 😞 <!-- s:( -->

  • Ehhh... 😕 Szkoda bo jakos mi się nie chce. Kupa roboty 😞 <!-- s:( -->[/quote]
    no cóż idzie zima, jak Ci się nie chce daj ogrzewanie na full i na wiosnę dostaniesz większego speed'u 🙂 :rotfl: pozdro mar04

  • Jakiś czas temu robiłem dokładnie to co opisał [b]mar04[/b], ale problem powrócił, z tym że nie wiedziałem że trzeba zrobić nastawy, tak w sumie to nie umiem tego zrobić. Oczywiście mam vag'a, ale czy ktoś mógłby mnie oświecić? będę bardzo wdzięczny

  • [quote="adams"]Jakiś czas temu robiłem dokładnie to co opisał [b]mar04[/b], ale problem powrócił, z tym że nie wiedziałem że trzeba zrobić nastawy, tak w sumie to nie umiem tego zrobić. Oczywiście mam vag'a, ale czy ktoś mógłby mnie oświecić? będę bardzo wdzięczny[/quote]
    W manualu masz podane jak zrobić nastawy:
    " i koniecznie
    przeprowadzić nastawy podstawowe (adres 08 klima, nastawy gr01 ). "
    Prościej:

    1. Wchodzimy w adres klimatyzacji 08
      2.Sprawdzamy i ewentualnie kasujemy błędy .
    2. Wchodzimy w adres Nastaw podstawowych 04
      4.Ustawiamy pierwszą grupę wartości 001 i URUCHAMIAMY NASTAWY
      W pierwszych dwóch oknach ukażą się zmieniające cyfry, czekamy aż obie osiągną
      wartość 0, jeżeli nie osiągną tej wartości to oznacza , że adaptacja regulacji nie powiodła się, wtedy potencjometr taktujemy jeszcze raz sprayem i powtarzamy powyższą procedurę , jeśli i te zabiegi ci nie pomogą to chyba trzeba szukać nowego nastawnika
      ( lub z rozbitka) , pozdrawiam mar04
  • Wielkie dzięki, a masz może gdzieś numer katalogowy tego nastawnika?

  • także mam problemy z nadmuchem / z dwóch kratek leci zimne powietrze z dwóch nastepnych ciepłe przy nastawieniu temperatury 18 stopni i tu moje pytanie: czy w fabi wystepują dwa takie silniczki? bo według innego manuala dokładnie taki sam element mam za schowkiem koło dmuchawy, jeśli są dwa to który wymienić/zregenerować?

  • [quote="Titko"]także mam problemy z nadmuchem / z dwóch kratek leci zimne powietrze z dwóch nastepnych ciepłe przy nastawieniu temperatury 18 stopni i tu moje pytanie: czy w fabi wystepują dwa takie silniczki? bo według innego manuala dokładnie taki sam element mam za schowkiem koło dmuchawy, jeśli są dwa to który wymienić/zregenerować?[/quote]
    Ten za schowkiem służy do regulacji klapy obiegu powietrza ( z zewnątrz/ wewnątrz) a ten pod konsolą środkowa do regulacji klapki temperatury powietrza . Jednak jeżeli z dwóch kratek leci zimne powietrze, z dwóch nastepnych ciepłe to w twoim przypaku chyba do sprawdzenia są kierownice strumieni powietrza .

  • to ja już nic nie wiem :zakrecony: <!-- s:zakrecony: -->

    byłem na diagnostyce w ASO i na komputerze wyskoczył błąd V-154

    dzięki za info.

  • [quote="Titko"]to ja już nic nie wiem :zakrecony: <!-- s:zakrecony: -->

    byłem na diagnostyce w ASO i na komputerze wyskoczył błąd V-154

    dzięki za info.[/quote]
    V-154 dotyczy kodu błędu 1596 - czyli prawdopodobnie nawalony masz potencjometr klapy recyrkulacji świeżego powietrza (klapa pod schowkiem pasażera)

  • to mnie pocieszyłeś 😄 <!-- s:D -->
    jestem już umówiony z fachowcem, dam znać jak będe już po naprawie.

  • [quote="Titko"]dam znać jak będe już po naprawie.[/quote]

    I jak wiesz już ostatecznie co byo przyczyną :?: <!-- s:?: -->

  • a wiem 🙂 <!-- s:) --> winowajca to: 6Q1819453A Nastawnik Klapy Nawiewu.
    Naprawy dokonałem w Emidzie w Rudzie Śląskiej, tu jeszcze raz wielkie dzięki dla pana Leszka! 🙂 Polecam tego pana, fachowiec!

    przejechałem od tego czasu 1500km i klima działa wyśmienicie, przydała się gdy na zewnątrz 35 a przy asfalcie 50 stopni :zdziwko:

  • Witam,
    a ile kosztowala ta przyjemnosc naprawy w ASO?

    Pozdrawiam,

  • wykorzystałem tego manuala i odniosłem sukces, ale spartoliłem jeden temat po drodze...

    a mianowicie odpiąłem pokrętło od sterowania miejsca nawiewu tj: na szybę/na szybę nogi/ na nogi/ na pasażerów. Tam była linka którą wypiąłem żeby usunąć sobie panel żeby nie przeszkadzał. W trakcie prac linka wypięła się również z drugiej strony - przy nagrzewnicy. Wpiąłem z powrotem i poskładałem panel na gotowo. Po zakończeniu prac okazało się że kiedy ustawię na szybę to wieje o "dwie pozycje dalej" czyli minąłem się jakoś z tą linką i teraz nie zgadzają mi się obrazki z faktycznym stanem "wiania"

    czy ktoś już coś takiego przerabiał na własnej skórze?? strasznie się spracowałem przy tym nastawniku i jak sobie pomyślę że znowu muszę to rozebrać to chcę być przygotowany żeby nie motać się a szybko poprawić usterkę.

  • [quote="el_reniferro"]wykorzystałem tego manuala i odniosłem sukces, ale spartoliłem jeden temat po drodze...

    a mianowicie odpiąłem pokrętło od sterowania miejsca nawiewu tj: na szybę/na szybę nogi/ na nogi/ na pasażerów. Tam była linka którą wypiąłem żeby usunąć sobie panel żeby nie przeszkadzał. W trakcie prac linka wypięła się również z drugiej strony - przy nagrzewnicy. Wpiąłem z powrotem i poskładałem panel na gotowo. Po zakończeniu prac okazało się że kiedy ustawię na szybę to wieje o "dwie pozycje dalej" czyli minąłem się jakoś z tą linką i teraz nie zgadzają mi się obrazki z faktycznym stanem "wiania"

    czy ktoś już coś takiego przerabiał na własnej skórze?? strasznie się spracowałem przy tym nastawniku i jak sobie pomyślę że znowu muszę to rozebrać to chcę być przygotowany żeby nie motać się a szybko poprawić usterkę.[/quote]

    Wariant optymistyczny :
    1.Albo tylko prawidłowo wpinasz linkę : http://www.fotosik.pl/pokaz_obrazek/48302d0e8c27df60.html<!-- m -->
    Wariant pesymistyczny:
    2.Albo coś nagmerałeś przy montażu nastawnika strumieni powietrza i czeka cię ponowny demontaż i ustawienie prawidłowych ustawień tegoż urządzenia 😞 patrz rysunek)
    http://www.fotosik.pl/pokaz_obrazek/217b01caa223f5ae.html
    Swoją drogą to nie potrzebie to wytaszczyłeś . pozdro mar04

Log in to reply