Witaj na forum Fabia Club Polska

[F2] [F2]Fabia 2 2010r 1.2 htp, sterownik nawiewu

Topic created · 2 Posts · 1356 Views
  • witam
    szukałem szukałem jednak nic nie znalazłem, opiszę mój problem:
    Fabia jak w temacie 1.2 benzyna htp z klimą, mam problem z panelem sterowania klimatyzacja, nawiewem, temperaturą ( manualna), autko miało lekkiego dzwona, ale nawet po nim wszystko pracowało tak jak powinno ( dało się włączyć klimę, ustawić temperaturę itd.) po naprawie ( wymieniona chłodnica płynu chłodzącego) oraz zdjęciu deski ( a przy okazji odłączeniu panelu sterowania nawiewem) przestało działać to tak jak powinno.
    Sam nadmuch działa ( pozycja 0,1,2,3,4) i nic poza tym, nie można uruchomić klimatyzacji (1 przycisk ) , nie można włączyć obiegu zamkniętego ( 1 przycisk) , nie można regulować temperatury nawiewu (potencjometr). do panelu idą 3 kostki ( pierwsza podłużna jest od wentylatora nawiewu ) i dwie mniejsze, sprawdzone połączenie prawidłowe ( nie da się ich zamienić), sztywno siedzą w gniazdach, bezpieczniki sprawdzone ( wszystkie sprawne, w komorze silnika i w skrzynce ). Wszystko inne w samochodzie działa, czynnik w klimie jest.

    mógłby ktoś poratować jakimś wycinkiem schematu od tego modelu, lub jakąś radą gdzie coś jest nie podłączone ( bo podejrzewam że to pewnie jakiś "czeski" błąd przy składaniu

    sprawdziłem VCDS-em błędy - był jeden problem z komunikacją z panelem klimy ( prawdopodobnie przekręciłem kluczyk jak był odłączony panel), błąd skasowałem i już się nie pojawia. Poniżej zamieszczam wartości mierzone z adresu 08 (klima)

    i tak z moich obserwacji

    grupa 001

    voltage Terminal 15 jest stale 0 - gdzie znajduje się ten terminal

    Fresh air Blower - zmienia sie wraz ze zmianą natężenia nadmuchu (0,1,2,3,4)

    coolant fan ( w samochodzie jest tylko 1, i nawet jak się włączy z powodu osiągnięcia zbyt wysokiej temp. cieczy chłodzącej ) stage 1 jak i stage 2 pokazują OFF - tak chyba nie powinno być

    grupa 002

    mimo iż czynnik jest - pokazuje 0.0 bar ( chyba ze jest to wskazanie podczas pracy klimatyzacji )

    grupa 003

    czujniki temperatury też jakoś dziwnie pokazują bo na pewno nie było 25 stC ( ale wraz z ochładzaniem się temp zew ( wieczór ) zmieniały się wskazania także raczej są sprawne

    Heat Exchanger Deactivation - cały czas stoi na OFF - jest to chyba sterowane zaworem Z35 - którego nie mogę namierzyć

    grupa 004

    stałe wartości - jeśli przejdę do Basic Settings wszystkie grupy są niedostępne - nie można zrobić adaptacji klapy

    grupa 005

    Potencjometr G92 ( actual ) stoi na 2
    Potencjometr G92 ( specyfied ) zmienia sie w skali od 30 do 230 w zależności od ustawienia potencjometru temperatury na panelu ( zakładam że wskazuje to na jego poprawną funkcjonalność

    brak jakichkolwiek błędów silnika, klimatyzacji, lini can ( w ogóle w całym samochodzie brak jakichkolwiek błędów), auto ma przejechane 8 tyś km, sprawdziłem niebieską wtyczkę idącą do klapy nadmuchu ( tak podejrzewam że to ta) wszystko z nią OK

    nawet jeśli jakimś cudem jest coś nie tak z czynnikiem w klimie - dlaczego nie działa reszta ( nastawa temp, obieg wewnętrzny )

    za wszelkie sugestie z góry dziękuje

    poniżej zrzuty VCDS-a

  • 🙂 problem ze sam sciągałem pas przedni żeby wymienić chłodnice także winić mogę tylko siebie 🙂 <!-- s:) --> ale do rzeczy - przy zdjęciu pasa przedniego odłączyłem tylko wtyczke od czujnika płynu chłoddzącego oraz od wentylatora ( nic tam więcej nie ma ), najgorsze jest to że Vcds nie pokazuje żadnych błędów komunikacji ani nic innego. Jesli ktoś mógłby mnie poratować schematem elektrycznym klimatyzacji w tym modelu - mógłbym punkt po punkcie sprawdzić gdzie gubię sygnał, tak w ciemno to trochę trudne i czasochłonne ( schemat moze być w jakimkolwiek języku byle był od tego modelu - sprawdzałem schemat z fabii 1 ale rózni sie znacznie

    [size=75][ [i][b]Dodano[/b]: 02-09-2011, 08:18[/i] ][/size]
    temat rozwiązany
    nadpalone gniazdo bezpiecznika, ciężko to było dojrzeć bez rozebrania skrzynki bezpieczników ( u mnie nr 9 ), tak na przyszłości voltage terminal 15 musi mieć wartość napięcia akumulatora, refrigerant preasure pokazuje ciśnienie przy załączonej klimie, i na koniec, po odpięciu akumulatora należy zrobić adaptacje silnika klap, VCDS -> basic settings, i czekamy aż dwie pierwsze cyfry zrobią sie 0 0 N/A N/A ( w trakcie adaptacji sterownik maksymalnie otwiera i zamyka klapy także cyfry w dwóch pierwszych polach zmieniają się w przedziale 0-255.

    Zamykam

    p.s.
    schemat z OCTAVII II prawie że idealnie pasuje do fabii II ( załączam, climatic i climatronic )

Log in to reply