[F1] Wspomaganie układu kierowniczego - temat zbiorczy

Masz problem z mechaniczny w swoim samochodzie ? Opisz go a na pewno ktoś Ci pomoże.
hynek
-#user
-#user
Posty: 68
Rejestracja: 30 kwietnia 2010, 21:56
Kontaktowanie:
Status: Offline

Re: [F1] Wspomaganie układu kierowniczego - temat zbiorczy

Postautor: hynek » 15 stycznia 2014, 20:33

Ktoś kiedyś pisał, że w pompach TRW wysiadają tranzystory ,dodaję foty na jednej są widoczne "jakieś chyba tranzystory " dociśnięte blaszkami ,czy o te elementy chodzi ?możecie podpowiedzieć?
http://www.fotosik.pl/pokaz_obrazek/717 ... 8a139.html
http://www.fotosik.pl/pokaz_obrazek/ab0 ... d9a74.html

Awatar użytkownika
kapi
-#klubowicz
-#klubowicz
Posty: 2838
Rejestracja: 25 lutego 2008, 00:11
Kontaktowanie:
Status: Offline

Re: Odp: [F1] Wspomaganie układu kierowniczego - temat zbior

Postautor: kapi » 15 stycznia 2014, 22:57

Na tym drugim zdjęciu go widać.
Jak już to masz tak rozebrane to sprawdź jeszcze te kondensatory.
Na elektrodzie podawali symbole zarówno tranzystorów jak i kondensatorow a ja te pierwsze kupiłem w TME.
Pamiętam że za 3 szt ok. 40zł dałem.

batrek1990
-#user
-#user
Posty: 1
Rejestracja: 05 grudnia 2014, 22:24
Kontaktowanie:
Status: Offline

Re: [F1] Wspomaganie układu kierowniczego - temat zbiorczy

Postautor: batrek1990 » 25 lutego 2015, 18:31

Witam. Mam problem ze wspomaganie w mojej skodzie. Jest ona z 2001 roku 1.4 mpi. Problem polega na tym, że wpomaganie zeczeło wydawac dziwny dzwięk jak na filmiku, który znalazłem w sieci https://www.youtube.com/watch?v=8Oxr4gUEg-o odrazu zaznaczam, że wszystko działa ale niepokoi mnie ten dzwiek a w zasadzie takie bzyczenie. Wszystko zaczęło sie po wyjeciu czyjnika kąta skrętu który wyciagałem na podmianke żeby spradzić czy u znajomego popsuł sie własnie ten czujnik. Okazało sie ze u niego jest inny i wsadziłem czujnik na swoje miejsce. Czy ma ktoś jakis pomysł co mogło się stać i co z tym teraz zrobić?

Awatar użytkownika
emmjot
-#klubowicz
-#klubowicz
Posty: 285
Rejestracja: 06 marca 2012, 12:08
Kontaktowanie:
Status: Offline

Re: [F1] Wspomaganie układu kierowniczego - temat zbiorczy

Postautor: emmjot » 16 września 2015, 16:02

Hej, próbowałem przedrzeć sie przez 42 strony postów o wspomaganiu, ale poległem na 8mej...
Ostatnio przy skręcaniu przy małej prędkości i w miejscu, słychać jakby chrobotanie (nie wiem jak to inaczej nazwac-moze uda mi sie nagrac) ze wspomagania/układu kierowniczego. Innych objaw nie ma, wspomaganie dziala poprawnie.
Czy ktoś sie z spotkał z czymś takim?
Skoda Fabia I ICE 05' 1.4 16V 75KM LPG Kombi
Skoda Octavia II 11' 1.6 MPI 102KM LPG Liftback


Awatar użytkownika
kapi
-#klubowicz
-#klubowicz
Posty: 2838
Rejestracja: 25 lutego 2008, 00:11
Kontaktowanie:
Status: Offline

Re: [F1] Wspomaganie układu kierowniczego - temat zbiorczy

Postautor: kapi » 17 września 2015, 17:23

Sprawdź poziom płynu na pompie. Od tego bym zaczął.
No i czy nie ma wycieków i czy czujnik skrętu jest suchy.

djskate8
-#user
-#user
Posty: 2
Rejestracja: 05 września 2016, 09:46
Kontaktowanie:
Status: Offline

Re: [F1] Wspomaganie układu kierowniczego - temat zbiorczy

Postautor: djskate8 » 05 września 2016, 10:00

Klubowicze moi drodzy.
Czy montował ktoś wspomaganie do F1 w wersji Basic?

Mam wszystkie części z innego auta o przebiegu 1200 km. Z tego co patrzyłem to wystarczy podpiąć zasilanie, czujnik skrętu oraz sygnał z czujnika prędkości i szynę CAN( 2 przewody). Jak to uruchomić, żeby to działało. Z mechaniką sobie poradzę. Jakim interfejsem i jakim programem to zrobić oraz co pozmieniać w poszczególnych blokach?

Aktualnie zestaw nie jest zamontowany. Mogę uruchomić na stole obok auta w razie czego.

orion1987
-#user
-#user
Posty: 12
Rejestracja: 20 stycznia 2013, 01:49
Kontaktowanie:
Status: Offline

Re: [F1] Wspomaganie układu kierowniczego - temat zbiorczy

Postautor: orion1987 » 26 listopada 2016, 19:47

Witam, Panowie sprawdziłem dziś auto VCDS i wyszły mi dwa błędy:

566 Praca układu wspomagania kierownicy Usterka mechaniczna
1288 Zacisk 30 układu wspomagania kierownicy Przerwa w obwodzie

Od czego zacząć szukać przyczyny?

Awatar użytkownika
jacekpk
-#user
-#user
Posty: 528
Rejestracja: 08 grudnia 2010, 10:39
Kontaktowanie:
Status: Offline

Re: [F1] Wspomaganie układu kierowniczego - temat zbiorczy

Postautor: jacekpk » 26 listopada 2016, 20:00

orion1987 pisze:Od czego zacząć szukać przyczyny?

Witaj, a jakie temu towarzyszą objawy? Przestało Ci wspomaganie działać?

orion1987
-#user
-#user
Posty: 12
Rejestracja: 20 stycznia 2013, 01:49
Kontaktowanie:
Status: Offline

Re: [F1] Wspomaganie układu kierowniczego - temat zbiorczy

Postautor: orion1987 » 26 listopada 2016, 21:06

Tak, dokładnie nie mam wspomagania

Prosze o porady od czego zacząć

Tak, wspomaganie nie działa i świeci się kontrolka wspomagania, wykaz z bloków 1 i 2:

1. electrical system= 8,34V, pump motor voltage =0, control module temperature - 70 stopni, pump motor status = OFF
2. Staeering = 0, Pump motor speed specified = 1254 obr/min, actual =0, pump motor voltage = 0

Awatar użytkownika
kapi
-#klubowicz
-#klubowicz
Posty: 2838
Rejestracja: 25 lutego 2008, 00:11
Kontaktowanie:
Status: Offline

Re: [F1] Wspomaganie układu kierowniczego - temat zbiorczy

Postautor: kapi » 30 listopada 2016, 06:20

Wg tego co napisane - pompa umarła i należało by od tego zacząć.

tapatalk



Wróć do „Warsztat mechaniczny”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 7 gości