Witaj na forum Fabia Club Polska

Radio SWING

Topic created · 12 Posts · 12702 Views
  • Witam,

    Czy wielki problem jest z podłączeniem czujek parkowania tył z radiem, aby podczas parkowania na wyświetlaczu pokazał się samochód i czujniki??
    Napomnę, że radio ścisza się, po właczeniu wstecznego.

    I jeszcze jedno, czy trudno odpalić (myślę o podłączeniu kabla z gniazdem jack) wej AUX.

  • Ok, sprawa wygląda tak, że po dostaniu się do radia w Fabii, ma ona dołączoną dodatkową kostkę, niebieską, która jest odpowiedzialna za AUX i czujniki cofania (tutaj wszystko działa ok)
    Po ciężkich bojach, dokopałem się do radia w Octavi, gdzie wcześniej opisany problem jest. Nie ma niebieskiej kostki, ale co mnie zadziwiło i co może być przyczyną, że nie działa AF to to, że w Fabii są podłączone dwie anteny, a w Octavi tylko jedna, zmieniłem miejsce podłączenia anteny , zobaczymy co będzie bo wczoraj jadąc z Łodzi do Gdańska myślałem, że szlak mnie trafi jak radio gubiło stacje i nie szukało tej samej na innej częstotliwości. Oczywiście AF/ON, dla zainteresowanych znalazłem coś na ten temat na innym forum.
    http://forum.octaviaclub.pl/viewtopic.php?p=796157<!-- m -->

  • generalnie - SWING powinien działac na dwóch antenach - tak jest u mnie.
    w antenie jest wzmacniacz, a w antenie drugiej - na szybie - jest zamocowany dodatkowy przetwornik schowany pod tapicerką. antena w szybie wygląda jak ogrzewanie 😉 <!-- s;) -->
    jeśli nie masz drugiej anteny, to mozna załozyć [url=http://www.google.com/imgres?q=adapter+fakra&hl=pl&tbo=d&biw=1228&bih=691&tbm=isch&tbnid=r1lHG4fHUIM-BM:&imgrefurl=http://www.ebay.com/itm/110861302976%3Fitem%3D110861302976%26viewitem%3D%26vxp%3Dmtr&docid=ATwZXvzHulRf8M&imgurl=http://masterantena.soteshop.pl/uploads/images/RNS510%252520adapter%252520antenowy%2525201%252520fakra%252520zielona.jpg&w=800&h=600&ei=KCYBUc7sB9GXhQe_s4C4Aw&zoom=1&iact=hc&vpx=926&vpy=122&dur=3715&hovh=194&hovw=259&tx=197&ty=135&sig=115725949651709277261&page=1&tbnh=133&tbnw=177&start=0&ndsp=25&ved=1t:429,r:5,s:0,i:94]>> takie coś <<[/url] - ta biała wtyczka

    i wyprowadzić kabel na drugą antene ze wzmacniaczem.

    albo coś takiego : [url=http://www.google.com/imgres?q=adapter+fakra&hl=pl&tbo=d&biw=1228&bih=691&tbm=isch&tbnid=zaSPk0HpXFhehM:&imgrefurl=http://allegro.pl/adapter-antenowy-rns510-rcd-rns-510-bolero-fakra-i2754911791.html&docid=18-yr9dreRrKEM&imgurl=http://foto.glosniki.co/AA/ad.ant.n05.jpg&w=640&h=480&ei=KCYBUc7sB9GXhQe_s4C4Aw&zoom=1&iact=hc&vpx=175&vpy=140&dur=4741&hovh=194&hovw=259&tx=148&ty=98&sig=115725949651709277261&page=2&tbnh=139&tbnw=186&start=25&ndsp=30&ved=1t:429,r:50,s:0,i:234]>>klik<<[/url]

    co do błędów pokazanych z OCP - niestety każdy idzie po kosztach a w tym przypadku się tak nie da. nalezy to zrobić zgodnie ze sztuką by być zadowolonym.

  • Jeżeli rozgałęzienie jednej anteny na dwa wejścia pomoże to jet to wyjście z problemu.
    Wiesz, w Fabii mam dwie anteny podłączone, na przedniej szybie mam taką cienką linię, już wiem od czego :szok: <!-- s:szok: -->

    Dzięki za info, 20 zł to nie wydatek, zobaczymy czy problem zniknie, dam znać.

  • nie wiem czy do konca zrozumialem temat, ale widze ze idzie o czujniki cofania z zestawu "akcesoriow". dzis bylem w ASO na przegladzie octavia i przy okazji zagadalem, ze chcialbym sobie z przodu strzelic czujniki parkowania 🙂 <!-- s:) --> dostalem prosta odpowiedz. nie wazne czy tyl, cyz przod, jesli czujniki sa kupione jako akcesoria to obrazu na radiu nie bedzie, bedzie tylko piiip^^

  • Jeżeli chodzi o czujniki cofania, to mam zainstalowane oryginalne. Dziś rozmawiałem telefonicznie z ASO i dostałem zapewnienie, że wystarczy coś odblokować w radiu. Koszt do 100 zł. Zobaczymy jak będzie, coś więcej będę wiedział po 04.02.2013

  • Podłączyłem rozdzielacz antenowy z jednego na dwa, zobaczymy jak będzie na trasie, czy będzie trzymał sie stacji i zmieniał MHZ.
    Co do AUX to wziąłem moduł ze złym złączem i jeszcze chwilę muszę poczekać na opinię jak to działa.

  • [quote]Podłączyłem rozdzielacz antenowy z jednego na dwa, zobaczymy jak będzie na trasie, czy będzie trzymał sie stacji i zmieniał MHZ.
    [/quote]
    Rozdzielacz anteny działa, jednak nie na 100%.
    Zmienia częstotliwość, jednak prawdopodobny brak wzmacniacza powoduje, że na trasie czasami spada jakość odbieranej stacji.
    Będę dalej działał w tym temacie.

    [quote]Co do AUX to wziąłem moduł ze złym złączem i jeszcze chwilę muszę poczekać na opinię jak to działa.[/quote]
    Zamontowałem odpowiednią przejściówkę.
    Działa to tak, że radio widzi zmieniarkę i "uruchamia" pierwszą płytę. Po podłączeniu MP3 DZIAŁA!!!!!
    Problem jest taki, że słychać w w głośnikach z terkotanie, nawet po odłączeniu MP3.
    Sprawdzę wymieniając sam moduł, może pomoże.

    Jak już działać to na maxa, sparwdziłem czy radio z Octavi znajdzie wejście AUX jeżeli podłącze w Fabii gdzie radio ma wej. AUX i takie wej jest przy ręcznym.
    LIPA, nie znalazło :zly: <!-- s:zly: -->

  • Co do anteny to w dniu dzisiejszym podłączyłem dodatkową (drugą) antenę z wzmacniaczem pod drugie wejście. Tutaj radzę zakupić przejściówkę ze złącza wspólnego (montowanego do radia) na dwa osobne ( od strony anten).
    Dwa osobne nie zmieszczą się obok siebie przy radiu 😞 <!-- s:( -->
    W poniedziałek próba na drodze do Torunia, dam znać jak to wypadło, czy się polepszyło.

    Informacja o radiu SWING!!!!
    Jeżeli masz antenę z wbudowanym wzmacniaczem i napięcie do niego dostarczane jest przez kabel antenowy, to zasilanie 12V wychodzi gniazdem antenowym. I jest ono cały czas załączone, nawet jak wyjmiecie kluczyk ze stacyjki.
    Ja zastosowałem antenę ze wzmacniaczem i dodatkowym kablem zasilającym.

    Przy zwykłych radiach stosujemy separator, puszczający zasilanie na antenę, ale nie do radia, jeżeli Twoja antena jest z wbudowanym wzmacniaczem i napięcie dostarczane jest przez kabel antenowy.
    Wiele osób myli separatory z wzmacniaczami.

    Dostałem info w ASO, że można odblokować wejście AUX i podpiąć się pod odpowiednie piny. Na tę chwilę zaniechałem tej czynności, nagrywam płyty i bynajmniej widać jaki utwór jest odtwarzany.

  • podepne sie troche pod temat 🙂 <!-- s:) --> kupilem sobie wzmacniacz i skrzyneczke z basem do autka, teraz tylko nie wiem jaki adapter potrzebuje, zeby podpiac chinch(czy jak to sie pisze"Czincz") do Radia... wie ktos co potrzeba kupic?;>

  • Z tego co ja się orientuję z radia musi być wyjście czincz na wzmacniacz. Masz jakieś wyjścia z radia na wzmacniacz???

    Zobacz to
    http://www.tme.eu/pl/katalog/#search=czincz&s_field=accuracy&s_order=DESC&id_category=71&page=1<!-- m -->

  • Dalej o radiu SWINAG bez oryginalnej drugiej anteny.

    Druga ze wzmacniaczem zmienia częstotliwości, jednak dość późno, w momencie gdy słychać już zakłócenia, szumy.
    Układ z drugą anteną sprawdzony na trasie:
    Gdańsk - Toruń
    Gdańsk - Zielona Góra.

    Nie składam broni i walczę dalej, bo to mnie denerwuje, a w zwykłym soniaczu tak nie miałem!!!!!!!!!!!!! :mad: <!-- s:mad: -->

Log in to reply