[F1] Problem z radiem MS 202

Topic created · 7 Posts · 4549 Views
  • Moje radio po raz kolejny zastrajkowało, tym razem poważniej niż zwykle. Wcześniej zdarzało się, że w czasie jazdy "wyłączało się" a potem samoistnie włączało po jakimś czasie. Tym razem już się włączyć nie chciało (i nie chce od dłuższego czasu). Działa jedynie podświetlenie radia. Sprawdzałem bezpiecznik z boku konsoli, i jeden z tyłu radia - są OK. Czy jest trzeci bezpiecznik, w środku radia jak to czasami bywa i to on mógł nawalić? Czy tez radio nadaje się do kosza...
    Mam nadzieje, że mądrą radą wesprzecie 😉 <!-- s;) -->
    Pozdrawiam

  • [b]el_bartoo[/b], radio masz oryginalne ? zakupione razem z autem ? czy dokładane ?
    jeśli dokładane - sprawdź kostkę z kablami czy są dobrze ułożone wg specyfikacji skody.
    wewnątrz radia nie ma już bezpiecznika.

  • Dawno dawno temu miałem podobnie, też świeciło się podświetlenie, a radio nie grało. O ile pamiętam, winna była tasiemka wyświetlacza (wypięła się, czy coś), albo coś równie prostego. Naprawiłem to we własnym zakresie i jeszcze przerobiłem radio na aux-in. Sprawdź tasiemki, połączenia, również do "grzybka" (wyciąganego pokrętła).

    Żeby wyjąć to radio ja użyłem płaskich szpikulców z rożna, ale zwykłe blaszki (byle odpowiednio grube) też powinny dać radę. Oczywiście, jeśli nie masz wyjmaków.

  • Dzieki zlloty, rozumiem, ze te tasiemki to w srodku? radio trzeba rozebrac z obudowy?

  • Zgadza się. Rozkręć radio (wiele nie ryzykujesz, skoro i tak nie działa), odłącz wszystko, podłącz jeszcze raz i sprawdź. Dobrze jest zrobić po drodze zdjęcia, by się nie pogubić.

  • Wszystko ładnie pięknie, radyjko wyjęte chce zabierać się do rozkręcania a tu... zonk! Najmniejszy klucz torx jaki mam - 10 okazał się za duży... powinna być chyba 8ka... i póki co nic nie mogę zrobić ;/

  • Takie torxy spokojnie kupić w Castoramie (cz innym Obi) za kilkanaście złotych. Ewentualnie mały płaski śrubokręt + pilnik

Log in to reply