Problemy i błędy na forum

Masz problem z forum? Ciekawą propozycję ? - Napisz !
Artur_jaw
-#miłośnik FCP
-#miłośnik FCP
Posty: 92
Rejestracja: 29 września 2014, 16:48
Lakier: Zieleń Arctic metallic
Silnik: 1.2 HTP/64 KM
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: Artur_jaw » 26 października 2016, 20:00

to ja też poproszę moje 10 kucy więcej...
zamiast 1,2 6V mam 1,2 12V
teraz zauważyłem :twisted:

Awatar użytkownika
koleś
-#miłośnik FCP
-#miłośnik FCP
Posty: 231
Rejestracja: 12 września 2009, 01:15
Lakier: Srebrny Diamond metalic
Silnik: 1.6 TDI CR DPF/105 KM
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: koleś » 01 listopada 2016, 01:09

Artur_jaw pisze:to ja też poproszę moje 10 kucy więcej...


Ja mam o 29 KM za dużo.

Kolejne moje pytanie: dlaczego w profilu zamiast "kolor" i "silnik" są angielskie "varnish" i "engine"?
Tempomaty w grupie VAG. Seat, Skoda, VW, Audi. Wiązki, montaż, kodowanie, naprawa. Mój numer 510 150 407

Awatar użytkownika
jacekpk
-#moderator
-#moderator
Posty: 528
Rejestracja: 08 grudnia 2010, 10:39
Lakier: Rosso Brunello metalic
Silnik: 1.2 TSI/86 KM
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: jacekpk » 01 listopada 2016, 18:22

koleś pisze:Ja mam o 29 KM za dużo.

Co tam 29 - u mnie w forumowym opisie przybyło z nagła 96 koni więcej niż w realu ma mój silnik :)

Błędów na forum - po tej migracji jakiej dokonano jakiś czas temu - jest całe mnóstwo. Mam nieodparte wrażenie, że wdrożenie forum w nowej odsłonie nie zostało w żaden sposób przetestowane i stąd tyle "kwiatków". Ja nie bardzo rozumiem wprowadzenia konieczności akceptacji przez moderatora wszelkich postów pisanych przez użytkowników. Jest to ruch zgoła bardzo dziwny. Uważam, że lepiej było usunąć jakąś głupotę którą ktoś czasem napisał, niż akceptować wszelkie posty wpisane na forum.

- Kolejna rzecz - nie przychodzą mailem powiadomienia jeśli ktoś napisze odpowiedź w wątku, który mnie interesuje i zaznaczyłem, że chcę takie powiadomienia otrzymywać.

- Następna kwestia - obrazki które pododawałem w przeszłości do postów teraz przestały się wyświetlać.

- Brak możliwości dodania obrazka do posta - trzeba linkować z portali zewnętrznych. Jeśli to kwestia oszczędności wprowadźmy może jakąś roczną składkę na działanie forum i wykupmy lepszą opcję w hostingu :)

Ja osobiście ubolewam nad obecnym kształtem forum. Stare - mimo że graficznie mniej atrakcyjne - działało o niebo lepiej.

Awatar użytkownika
kapi
-#klubowicz
-#klubowicz
Posty: 2830
Rejestracja: 25 lutego 2008, 00:11
Lakier: Błękitna Laguna metalic
Silnik: 1.2 TSI/86 KM
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: kapi » 01 listopada 2016, 18:51

Jacekpk, zaczęliśmy akceptować posty bo były duże ataki na forum. Na razie ich nie widać bo trzeba akceptować posty.
Co do reszty uwag - myślę że SID w końcu sie wypowie...

tapatalk


Awatar użytkownika
jacekpk
-#moderator
-#moderator
Posty: 528
Rejestracja: 08 grudnia 2010, 10:39
Lakier: Rosso Brunello metalic
Silnik: 1.2 TSI/86 KM
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: jacekpk » 03 listopada 2016, 12:17

kapi pisze:Jacekpk, zaczęliśmy akceptować posty bo były duże ataki na forum. Na razie ich nie widać bo trzeba akceptować posty.

kapi, tylko że tego typu rozwiązania są w istocie rzeczy pudrowaniem trupa, który i tak się rozkłada. Niestety. Napiszę zaraz do SID-a prywatnie, bo widzę tu wiele poważnych uchybień i wcale nie dziwię się, że są ataki na forum.

Awatar użytkownika
warzo
Administrator
Administrator
Posty: 123
Rejestracja: 16 czerwca 2014, 10:41
Lakier: Błękit Race metalic
Silnik: 1.2 TSI/86 KM
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: warzo » 18 marca 2017, 23:20

Proponuję zainstalować moduł antyspamowy np. math captcha - trzeba wpisać odpowiednią wartość, aby użytkownik został zdefiniowany jako człowiek. Do tego automatyczne wysyłanie maila do aktywacji konta, aby nie musieć moderować każdego posta - spora część botów padnie na wejściu.


W międzyczasie zmieniłem nazwy pól "Varnish" i "Engine" na polskie odpowiedniki. Szukam możliwości edytowania błędnych danych poprzez użytkownika, niestety na tą chwilę nie widzę. Istnieje jednak możliwość zrobienia tego "na piechotę" przed panel admina.
Gdyby ktoś chciał poprawić kolor lub silnik to proszę o PW w formacie:
- użytkownik: nick
- silnik: poprawna wartość
- kolor: poprawna wartość

Ponadto widzę,że należy zaktualizować listy obu zmiennych - brakuje sporo nowych, a starych nie znam. Jeśli ktoś ma wiedzę i możliwość, proszę o przesłanie na PW.
Poniżej listy aktualnie używanych:
1. silniki:
1.2 HTP/54 KM
1.2 HTP/60 KM
1.2 HTP/64 KM
1.2 HTP/70 KM
1.2 TSI/85 KM
1.2 TSI/90 KM
1.2 TSI/105 KM
1.2 TSI/110 KM
1.4 TSI/180 KM
1.4 MPI/60 KM
1.4 MPI/68 KM
1.4 16V/75 KM
1.4 16V/80 KM
1.4 16V/85 KM
1.4 16V/101 KM
1.6 16V/ 105 KM
2.0 MPI/115 KM
1.9 SDI/64 KM
1.4 TDI/70 KM
1.4 TDI/75 KM
1.4 TDI/80 KM
1.6 TDI CR DPF/75 KM
1.6 TDI CR DPF/90 KM
1.6 TDI CR DPF/105 KM
1.9 TDI/101 KM
1.9 TDI/105 KM
1.9 TDI/130 KM
1.9 TDI/160KM ++

oraz

2.lista kolorów:
Biel Candy
Błękit Admirał metalic
Błękit Aqua
Błękit Dynamic
Błękit Race metalic
Błękit Storm metalic
Beż Cappuccino metalic
Beż Atacama
Błękitna Laguna metalic
Beż Sahara metalic
Czerń Magic perła
Czerwień Corrida
Czerwień Flamenco metalic
Dark Blue metalic
Morski Admirał
Niebieski Laser
Orange Cayenne metalic
Pomarańcz Tangerine metallic
Rosso Brunello metalic
Srebrny Diamond metalic
Szary Stone metallic
Szary Graphite metallic
Szary Satin metalic
Srebrny Brilliant metalic
Szary Anthracite metalic
Zieleń Arctic metallic
Zieleń Atol
Zieleń Petrol
Zieleń Rally Green metalic
Żółty Sprint
Żółty Lemon

Z góry dziękuję za pomoc.
F3 COMBI STYLE BLUE RACE
_
była: F2 FL MC 1.4 16v 86KM
Taekwon-do tradycyjne na Pomorzu!
=
Obrazek

Awatar użytkownika
kapi
-#klubowicz
-#klubowicz
Posty: 2830
Rejestracja: 25 lutego 2008, 00:11
Lakier: Błękitna Laguna metalic
Silnik: 1.2 TSI/86 KM
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: kapi » 19 marca 2017, 07:01

Warzo, walcz chłopie z tym ! Masz moje poparcie :)
Instaluj co trzeba.

tapatalk

Awatar użytkownika
TOMUŚ
-#junior admin
-#junior admin
Posty: 2494
Rejestracja: 14 kwietnia 2009, 20:41
Lakier: Czerwień Flamenco metalic
Silnik: 1.2 TSI/90 KM
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: TOMUŚ » 19 marca 2017, 14:56

Warzo , jeszce Modra pacyfik :D
Pozdrawiam,
Tomek

Awatar użytkownika
sid
Administrator
Administrator
Posty: 1745
Rejestracja: 17 maja 2010, 19:18
Lakier: Czerń Magic perła
Silnik: 1.9 TDI/160KM ++
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: sid » 20 marca 2017, 21:07

warzo, moje poparcie już dostałeś.

Jestem 3x na tak!

bonifacy
-#user
-#user
Posty: 171
Rejestracja: 17 sierpnia 2010, 20:22
Silnik: 1.2 HTP/54 KM
Kontaktowanie:
Status: Offline

Re: Problemy i błędy na forum

Postautor: bonifacy » 17 czerwca 2017, 20:00

Witajcie . Nie było mnie tutaj dość dawno ale jestem ponownie. Pytanie pierwsze - dlaczego każdy mój post/odpowiedż musi być akceptowany przez moderację ? Drugie to gdzie mam zmienić w profilu posiadany motor w swojej fabianie ? . Pytam bo wyświetla mi 1,2 HTP . Trzecie to mam dwie fabie i czy szablon forum przewiduje taką możliwość w edycji profilu ? Pytam tutaj bo nie widzę innego miejsca .



Wróć do „Uwagi, Sugestie, Błędy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość