Ogłoszenie

Kliknij po więcej informacji -> OBOWIĄZEK INFORMACYJNY

UWAGA Wysyłka gadżetów zostaje wstrzymana. Zapraszamy ponownie już w sierpniu bieżącego roku.

Problemy i błędy na forum

Masz problem z forum? Ciekawą propozycję ? - Napisz !
Awatar użytkownika
17adam
-#miłośnik FCP
-#miłośnik FCP
Posty: 79
Rejestracja: 28 września 2007, 16:04
Silnik: 1.2 HTP/54 KM
Kontaktowanie:
Status: Offline

Problemy i błędy na forum

Postautor: 17adam » 28 lutego 2008, 17:44

Mam taki problem : Wchodzę dziś na forum w dany dział otwieram i oto co mi się ukazuje: Błąd Ogólny :rozpacz: w niektóre działy moge wejść bez problemu a na niektórych wyskakuje mi ten oto błąd. Czy to na forum coś jest nie tak czy u mnie na komputerze?? Koledzy pomóżcie :rozpacz:
Ostatnio zmieniony 22 kwietnia 2008, 17:02 przez 17adam, łącznie zmieniany 1 raz.

Awatar użytkownika
Zygus
-#Zasłużony dla FCP
-#Zasłużony dla FCP
Posty: 3737
Rejestracja: 16 września 2004, 22:48
Lakier: Morski Admirał
Silnik: 1.2 TSI/85 KM
Kontaktowanie:
Status: Offline

Postautor: Zygus » 29 lutego 2008, 01:27

Błąd ogólny tzn?? jaki wyskakuje ci dokładnie komunikat
>>> MISTRZ FABIA CLUB POLSKA 2005 <<<

>>> Moja Fabia <<<

Obrazek

Awatar użytkownika
17adam
-#miłośnik FCP
-#miłośnik FCP
Posty: 79
Rejestracja: 28 września 2007, 16:04
Silnik: 1.2 HTP/54 KM
Kontaktowanie:
Status: Offline

Postautor: 17adam » 01 marca 2008, 12:45

Nie wiem co się wtedy stało że wyskakiwał mi ten błąd. Ale dziś mi wszystko pięknie działa. Może to były chwilowe błędy. Pozdrawiam

Awatar użytkownika
Zygus
-#Zasłużony dla FCP
-#Zasłużony dla FCP
Posty: 3737
Rejestracja: 16 września 2004, 22:48
Lakier: Morski Admirał
Silnik: 1.2 TSI/85 KM
Kontaktowanie:
Status: Offline

Postautor: Zygus » 01 marca 2008, 14:58

następnym razem zrób print screena, albo skopiuj do notatnika cały komunikat
>>> MISTRZ FABIA CLUB POLSKA 2005 <<<

>>> Moja Fabia <<<

Obrazek


Awatar użytkownika
17adam
-#miłośnik FCP
-#miłośnik FCP
Posty: 79
Rejestracja: 28 września 2007, 16:04
Silnik: 1.2 HTP/54 KM
Kontaktowanie:
Status: Offline

Postautor: 17adam » 01 marca 2008, 15:44

Ok sróbuje tak zrobić

Awatar użytkownika
17adam
-#miłośnik FCP
-#miłośnik FCP
Posty: 79
Rejestracja: 28 września 2007, 16:04
Silnik: 1.2 HTP/54 KM
Kontaktowanie:
Status: Offline

Postautor: 17adam » 01 marca 2008, 15:55

Could not obtain post/user information.

DEBUG MODE

SQL Error : 1053 Trwa kończenie działania serwera

SELECT p.post_id, p.post_time, p.enable_sig, p.enable_html, p.enable_smilies, p.post_edit_count, p.post_edit_time, p.post_username, p.post_approve, p.poster_delete, p.post_edit_by, p.post_parent, p.post_icon, p.post_attachment, p.post_expire, p.post_marked, u.user_sig_image, u.user_from, u.user_gender, u.user_aim, u.user_viewaim, u.special_rank, u.user_allow_helped, u.user_avatar_width, u.user_avatar_height, u.user_field_1, u.user_allow_field_1, u.user_field_4, u.user_allow_field_4, u.user_id, u.username, u.user_level, u.user_jr, u.user_allowhtml, u.user_posts, u.user_allowsig, u.user_sig, u.user_sig_bbcode_uid, u.user_allowsmile, u.user_avatar_type, u.user_allowavatar, u.user_avatar, u.user_rank, u.user_viewemail, u.user_website, u.user_email, u.can_custom_ranks, u.user_custom_rank, u.user_session_time, u.user_allow_viewonline, pt.post_text, pt.bbcode_uid, pt.post_subject , ph.th_post_id FROM fcpforum_posts p LEFT JOIN fcpforum_posts_text_history ph ON (ph.th_post_id = p.post_id) LEFT JOIN fcpforum_posts_text pt ON (pt.post_id = p.post_id) LEFT JOIN fcpforum_users u ON (u.user_id = p.poster_id) WHERE p.topic_id = 1842 GROUP by p.post_id ORDER BY p.post_order, p.post_time ASC LIMIT 240, 15

Line : 843
File : viewtopic.php

Takie coś mi sie pojawia czasem :ups:

Awatar użytkownika
Zygus
-#Zasłużony dla FCP
-#Zasłużony dla FCP
Posty: 3737
Rejestracja: 16 września 2004, 22:48
Lakier: Morski Admirał
Silnik: 1.2 TSI/85 KM
Kontaktowanie:
Status: Offline

Postautor: Zygus » 01 marca 2008, 15:57

przed chwila tez mi sie pokazało. Cos musiało byc robione z serwerem.
>>> MISTRZ FABIA CLUB POLSKA 2005 <<<

>>> Moja Fabia <<<

Obrazek

Awatar użytkownika
17adam
-#miłośnik FCP
-#miłośnik FCP
Posty: 79
Rejestracja: 28 września 2007, 16:04
Silnik: 1.2 HTP/54 KM
Kontaktowanie:
Status: Offline

Postautor: 17adam » 01 marca 2008, 16:03

A bo już sie bałem że cos mi sie z komputerem robi

Awatar użytkownika
MirekS
-#Zasłużony dla FCP
-#Zasłużony dla FCP
Posty: 6351
Rejestracja: 28 grudnia 2004, 19:43
Lakier: Zieleń Arctic metallic
Silnik: 1.6 TDI CR DPF/105 KM
Kontaktowanie:
Status: Offline

Postautor: MirekS » 01 marca 2008, 23:33

Mi wywaliło już któryś raz taki komunikat, a kilkanaście sekund później już się loguję bez problemu i wszystko działa.

phpBB by Przemo : Critical Error

Error doing DB query userdata row fetch

DEBUG MODE

SQL Error : 2013 Lost connection to MySQL server during query

SELECT user_ip, user_level, user_jr, user_ip_login_check FROM fcpforum_users WHERE user_id = 85

Line : 333
File : sessions.php


Albo taki:

Could not insert new word matches

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

INSERT INTO fcpforum_search_wordmatch (post_id, word_id, title_match) SELECT 41036, word_id, 1 FROM fcpforum_search_wordlist WHERE word_text IN ('silnik', 'tdi')

Line : 265
File : functions_search.php

Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/
Nim założysz nowy TEMAT użyj funkcji SZUKAJ

Pozdrawiam:
MirekS
Skoda fabia 1.9 TDI 74kW ATD Elegance
Skoda fabia 1.4 MPI 44kW AZE Comfort + LPG - SPRZEDANA

Awatar użytkownika
Ciacho
-#miłośnik FCP
-#miłośnik FCP
Posty: 708
Rejestracja: 27 stycznia 2008, 10:39
Silnik: 1.2 HTP/54 KM
Kontaktowanie:
Status: Offline

Postautor: Ciacho » 05 kwietnia 2008, 00:10

u mnie takie coś wyłazi czasem

Obrazek
Obrazek
Było SDI, jest TDI :)



Wróć do „Uwagi, Sugestie, Błędy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość